+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User JohnP007's Avatar
    Join Date
    09-13-2007
    Location
    Boston, MA.
    Posts
    197

    Support Code:85010014 Can anyone help?

    Hi everyone,
    There has been something wrong with my Microsoft ActiveSync. Everytime I go to sync now it looks like it goes threw (and I think it does) then I get a red "!" over the activeSync symbol and it says "ActiveSync encountered a problem on your desktop. Support Code:85010014"

    I tried to delet it and reinstall it back on my computer but I keep getting the same thing. Has anyone else got this or know how to fix it???

    Thanks.

  2. #2
    Registered User
    Join Date
    11-17-2006
    Posts
    56
    Sorry to say but this is a generic error. This error just says that it had a problem with Active Sync. Try deleting the partnership and try again. Are you trying to sync with an exchange server? Or just your pc? If you are syncing with both, which is getting the error?

  3. #3
    Registered User JohnP007's Avatar
    Join Date
    09-13-2007
    Location
    Boston, MA.
    Posts
    197
    just my pc. How do I delete the partnership?

  4. #4
    Registered User
    Join Date
    02-16-2005
    Location
    Seattle,WA
    Posts
    78
    I get that error also. A google search reveals it as an Outlook issue, especially with "contacts". The suggested solution was to delete and reinstall ms office. That did not help because I am only running Outlook and only for its necessity in the sync process. So far I work around it by not synching contacts. I hope a better solution evolves.

  5. #5
    Registered User
    Join Date
    09-24-2007
    Location
    South West Florida
    Posts
    107
    Activesync will burp like this if it thinks it's hitting up against an outlook/exchange record that is corrupt...happens with both PC and OTA syncs...

    If the error is recent, you can try finding the last item you added, deleting it, syncing, and then adding it again...

  6. #6
    Registered User Dorf's Avatar
    Join Date
    05-02-2006
    Posts
    190
    That's a generic error. We are doing OTA sync and we've had that happen when we had a certificate expire that we were not aware of, as well as having it happen when we moved some exchange mailboxes from one server to another.

    Here is a good site with error codes, but I'd try a hard reset before I'd do any of those massive steps they list for that error code. (Not sure if they would even apply...)

    Exchange ActiveSync Errors and Solutions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts