+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    12-04-2007
    Posts
    73

    Outlook sync help - contacts don't syn

    Hi - Newb here. I have searched the forum all night and have suceeded in getting activesyc to hook up with my phone and sync tasks and calendar info. For some reason it will not sync my contacts though! Contacts ARE selected to be sync'd and during the sync process it shows a check mark in front of contacts. When done though, no contacts are sent to or from the i760. What am i doing wrong? I am using outlook 2000.


    ** On a side note - i don't really use outlook.. I am just trying to do this so i have a backup of my contacts in case i have to reset the phone. Is there any other way to backup contacts to the pc?

    THanks!

  2. #2
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    First - go to Menu-Status on AS and see if it reports any errors after the sync.

    Second, grab a copy of ScanPST (search MS for it because I don't believe they shipped it with Outlook 2000) and scan your PST file. If you don't know where it is, right click on "Personal Folders" and look in the properties. The follow the instructions for ScanPST and make sure you file isn't corrupt.

    If all that still doesn't work, delete your partnership, recreate it and choose to only synch contacts and see what happens.

    And if all that doesn't work, post what happened and we'll see what other ideas come.

  3. #3
    Registered User
    Join Date
    12-04-2007
    Posts
    73
    My active sych doesn't have a menu-status option?

    I deleted my pst file (this was the first time i used outlook anyway).. and made a new one. I deleted my partnership in active sych and reinstalled it. I plugged the phone in and it synch's my notes, tasks, calender etc... then it ERASED all of my contacts in the phone but did not transfer the outlook contacts to the phone!!! Now i have to re enter all my contacts!! PLease help!

  4. #4
    Registered User
    Join Date
    11-10-2007
    Location
    NC
    Posts
    159
    I find AS a bit cumbersome to use (but don't have any options either). I haven't figured out how to change the AS options on the PC until I connect the mobile device. Wish it offered a request confirmation option rather than the two current options:
    _replace destination
    _replace source

    OTOH, I can crank up AS on the mobile device and change options there without being connected to the PC.

  5. #5
    Registered User
    Join Date
    12-04-2007
    Posts
    73
    Ok..well crisis avoided. It seems outlook was not recognizing contacts as i was typing them in...? Might have something to do with it being an old version of outlook (2000).

    Just as i was about to start typing all my contacts into the i760 again, I dug out my old razr phone and started up motorola phone tools. I exported a new pst file full of my razr's contacts into outlook, hooked up the i760, and it sync'd!

    Still not sure what the real explanation is, but thought i would share the resolution in case anyone searches out this topic. Thanks for the help.

  6. #6
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    I know that with WM6, when I try to sync contacts to Exchange, the WM6 device deletes all contacts on the WM6 device and then downloads the contacts from Exchange (this only occurs on the first sync). I don't know whether WM6 does the same when syncing to Outlook; however, if it does, it explains the problem you encountered, JDM2.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts