+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    11-20-2007
    Posts
    102

    i760 *insists* on notifying for new email!

    I'm having an odd problem with my i760 messaging. It is connected to our company Exchange server, and gets messages as they arrive. This part is working great.

    The problem is that the phone somehow resets the settings for:
    Start -> Settings -> Sound & Notification
    Messaging: New e-mail message

    I want nothing, and it keeps putting back Play Sound and Display Message. So out of nowhere, the phone will start beeping and making annoying pop-ups, and I have to go deselect them again.

    Basically, "I have mail". Always. I know. It's not something I want an alert for. I just want it to STAY off.

    I don't know what's causing this. Anyone else see it? I do have SPB Phone Suite installed (for reminders).

  2. #2
    Registered User
    Join Date
    09-02-2004
    Posts
    220
    I have the same issue. I don't mind that it tells me that I have new mail; but it also periodically says "you have 7 unread messages" ...I know that. The phone doesn't have to remind me. I can't find where to turn off this notification.
    i760 (i730 upgrader)

  3. #3
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    Actually, you're right jfourman.. that is the same message I get... the count of unread messages. I don't know if there is any other email notification, but this is the one I get.

  4. #4
    Registered User
    Join Date
    11-10-2007
    Location
    NC
    Posts
    159
    I have to wonder if this is an i760 problem... or a WM6 "feature."

    Now I have to say that I am very new to the PDA world. But I'm starting to suspect that many (most?) of the idiosyncrasies I'm seeing may be WM6 induced, not Samsung.

    Is my gut feel right about this?

  5. #5
    Apple Member mynticelx's Avatar
    Join Date
    02-12-2004
    Posts
    125
    Please make sure to do a search - there are two other threads covering this issue. I posted a fix a couple weeks ago - it disables ALL email notifications. It will not disable TXT/MMS notifications.

    Disable email notification balloon

  6. #6
    Registered User
    Join Date
    09-02-2004
    Posts
    220
    Quote Originally Posted by mynticelx View Post
    Please make sure to do a search - there are two other threads covering this issue. I posted a fix a couple weeks ago - it disables ALL email notifications. It will not disable TXT/MMS notifications.

    Disable email notification balloon
    I had done a search...I don't know why I didn't find the thread that you had started. I had even posted a new thread of my own a few days ago...which no one responded to. So I jumped on this thread in which others seemed to have interest in addressing the issue. Your fix in the thread you posted doesn't provide the solution that I am looking for. I want pop-up notifications when the message is "You have new email". I don't want a notification that says "You have 6 unread messages". Does the registry modification you performed accomplish this?

    Thank you for your help.
    i760 (i730 upgrader)

  7. #7
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    Interesting. I tried modifying that registry key, and will see if the notification stays disabled. So far, so good!

    The only way to turn this off when using Push mail is by setting the following registry value:

    HKCU\ControlPanel\Notifications\{A877D65A-239C-47a7-9304-0D347F580408}

    set value "Options" to 20000000 (hexadecimal) or 536870912 (decimal)
    Indeed, I am using Push mail. I didn't know that was a factor.

  8. #8
    Registered User
    Join Date
    10-25-2007
    Posts
    21

    how do I modify a registry

    I apologize if there is another thread on this, but how do I go about modifying a registry on my 760 ?

  9. #9
    Registered User Dorf's Avatar
    Join Date
    05-02-2006
    Posts
    190
    It could possibly be the SPB Phone Suite messing with it maybe? We have several devices and none of them are turning that setting back on. If the reg hack doesn't help, I'd try running the device without that software and see how it reacts.
    Last edited by Dorf; 12-06-2007 at 09:50 AM.

  10. #10
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    PhoneSuite does have settings to remind you of missed calls and SMS messages, but not e-mails. Shouldn't be tweaking that at all unless there's a bug.

    It doesn't do it on mine.

  11. #11
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    I have to say that the fix seems to be working! No errant email notifications since the registry change. I like it! (Still using Phonesuite)
    Last edited by Ground Loop; 12-06-2007 at 01:47 PM.

  12. #12
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    Just a bump for this thread, since the WM6.1 update did absolutely nothing to fix this, and the same Registry hack works great.

    Do people really want a no-you-can't-turn-it-off chime for every incoming email? Bizzare.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts