+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    10-30-2007
    Posts
    60

    "Sounds & Notifications" Unchecks Itself

    For reasons of memory mis-management (not enough programs installed onto storage card), I did a hard reset and reinstallation of my 3rd party software. Ever since, the checkboxes for "Screen taps" and "Hardware buttons" under Settings --> Sounds & Notifications keep unckecking themselves when the phone is either restarted or goes into battery saving screen-shutoff mode. Even though I recheck the buttons to enable sounds for these two items, they disappear shortly thereafter. Any clues how I can stop this?

  2. #2
    Registered User
    Join Date
    11-10-2007
    Location
    NC
    Posts
    159
    Although I have no solution for your problem, I'm curious how many 3rd party apps you run?

    I have 6 or 7 installed.... all to the device, and have well over 30 mb memory remaining.

    Sprite Lite
    MemMaid
    WLS
    PeekPocket
    calc98
    phoneAlarm

    ... just curious..

  3. #3
    Registered User
    Join Date
    10-30-2007
    Posts
    60
    I had (have) SPB Pocket Plus, SPB Backup, SBP Wallet, Pocket Alarm, Pocket Lingo Dictionary (American Heritage & Spanish), ePocrates and Gentimer. When some of those resided in the device RAM I got repeated low memory warnings after e-mails and document files were downloaded and added. That's why I did a hard reset and reinstall, putting as much as I could on the storage card.

    Any ideas on my Sounds & Notifications problem anyone??

  4. #4
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    it has to do with the alert sw you installed pocket alarm.
    look at the settings of that program.

    better yet uninstall and see if problem goes away. Maybe it is messing with you notification setup.

  5. #5
    Registered User
    Join Date
    03-19-2005
    Location
    Allentown PA
    Posts
    1,376
    Related to this I uncheck all boxes and run my device on silent and let phone alarm manage all my sounds (which it can do w/ all boxes unchecked). Interestingly 'programs' and 'notifications' begin there life checked after a soft reset and I'm forced to go in and uncheck them. I'd kind of like the opposite of the OP, I'd like to find a way to have them remain unchecked. There's probably a registry setting somewhere if I had to guess.
    Thanks
    - Andrew - PDAPhoneHome.com

  6. #6
    ems
    ems is offline
    Registered User
    Join Date
    07-17-2005
    Posts
    146
    I have this same problem with my AT&T Tilt. See my post there:

    http://www.smartphoneforums.com/foru...n-t-stick.html

    I tried a suggestion describing a way to force the setting to save, but it did not help.

    By the way, I have many programs installed but none of the ones I saw listed, so I doubt it is a third-party program problem. Specifially, I do not have phone alarm or any similar program.

    I'd still love to find a way to get this to stick...
    Last edited by ems; 12-09-2007 at 06:50 PM.

  7. #7
    Registered User
    Join Date
    11-10-2007
    Location
    NC
    Posts
    159
    Quote Originally Posted by tange1 View Post
    Related to this I uncheck all boxes and run my device on silent and let phone alarm manage all my sounds (which it can do w/ all boxes unchecked). Interestingly 'programs' and 'notifications' begin there life checked after a soft reset and I'm forced to go in and uncheck them. I'd kind of like the opposite of the OP, I'd like to find a way to have them remain unchecked. There's probably a registry setting somewhere if I had to guess.
    On my i760, notifications begin unchecked... and remain so after a soft reset.

    Is WM6 the likely culprit behind the various issues we experience with the i760?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts