+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User
    Join Date
    10-17-2005
    Posts
    11

    Delayed rings/missing calls

    I know there was a previous post on delayed rings and going in and changing the slot cycle to 0 or 1; well I did that and am still having problems. I called verizon and they said my rings were set to "0" and they changed it to "6" but that didn't help either. When I have an incoming call and the phone is in sleep mode, the screen will light up and show unknown caller for about 2 seconds, then the contact will pop but you still can't answer for another 2 seconds until the phone finially acutually rings. By then the phone has rang 5-6 times on the caller's end and it either goes to my voicemail or I miss the call. I have a stock ringer and don't have any running programs during this issue. This happens with everybody not just outside the network like Verizon suggested. I have tried everything but a hard reset.........help I don't wanna take this phone back.

    Thanks

  2. #2
    Registered User
    Join Date
    03-19-2005
    Location
    Allentown PA
    Posts
    1,376
    I know it doesn't sound nice but to best tackle this:
    Hardreset, put no software on it and test call it. Also test w/ another verizon phone sitting right next to it if possible; call one, then call the other. Record your results and lets us know.
    Thanks
    - Andrew - PDAPhoneHome.com

  3. #3
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    How many contacts do you have? My Kyocera 7135 would do exactly that if I had more than 100 or so contacts. With 300 contacts, it would miss most calls.

  4. #4
    Registered User
    Join Date
    10-17-2005
    Posts
    11
    I have over a 100 contacts maybe 250-300. I didn't have this issue with my treo 700wx. It also does the delay with text messages; when it's asleep it will say: "you've......go.... and that's it, then when you wake it up it says "you've got mail." Other times it doesn't say anything and when I wake it up to place a call I have a message that's half our to an hour old that it never alerted me on. How should I go about with a hard reset to do the above mentioned test??

    Thanks for all your help!

  5. #5
    Registered User
    Join Date
    08-15-2005
    Location
    NJ
    Posts
    37

    Emoze?

    I recently noticeed this too and I think my case is caused by Emoze? It seems it's trying to connect and/or push/pull my changes so it's got to take it's time to disconnect before you can answer.

    Just a thought if ytou use Emoze!

  6. #6
    Registered User
    Join Date
    06-28-2007
    Posts
    428
    Quote Originally Posted by Ground Loop View Post
    How many contacts do you have? My Kyocera 7135 would do exactly that if I had more than 100 or so contacts. With 300 contacts, it would miss most calls.
    I just checked, and I have right under 600 contacts and don't have this issue. Sorry.

  7. #7
    Registered User
    Join Date
    10-17-2005
    Posts
    11
    What's the average rings on these phones? I only get three rings to answer; I try to pull the phone out of my belt clip and it's damn near impossible to answer in time.

  8. #8
    Registered User
    Join Date
    07-18-2007
    Posts
    453
    Quote Originally Posted by btgood View Post
    What's the average rings on these phones? I only get three rings to answer; I try to pull the phone out of my belt clip and it's damn near impossible to answer in time.
    Search the forum. There is a fix you can do right on your phone. Takes a little patience but it works!

  9. #9
    Registered User
    Join Date
    10-17-2005
    Posts
    11
    Search the forum for what? I already changed my slot cycle to "0" and that had no effect on my problem.

    Thanks

  10. #10
    Peanut Butter eldersoul's Avatar
    Join Date
    11-02-2007
    Posts
    231
    Then you either have a bad phone or bad software installed. I'm on my 4th i760 for various unrelated reasons and with the cycle fix all of them rang on the tail end of the first ring from a land line.

  11. #11
    Registered User
    Join Date
    11-20-2007
    Posts
    102
    I have a suspicion that it's just a sum-of-delays.

    You have the default 2 Slot Cycle, which is definitely one notch too slow. Then you have the WinMobile wake-up time just to get sober and ready. Then it wants to look up the contact, load the ringer into memory, and so on. If your phone was all busy with other things, it could stall even longer.

    Keep your ringer short! That's a surprising one. The larger ringers take longer to start.

    With all the battery power going to the screen and gadgets, a Slot Cycle 0 doesn't really have that much net impact.

  12. #12
    Registered User
    Join Date
    10-17-2005
    Posts
    11
    Is there anyway to speed it up the "windows wake up process?" I checked the size of my ring and it's a wav file that's 9.79k.

  13. #13
    Registered User pillagingjack's Avatar
    Join Date
    10-06-2007
    Posts
    244
    I think that your missing the biggest thing to cause a phone to delay ringing like that. True, the slot cycle index would effect how quickly your phone accepts an incoming call, but not freezing the phone like that. Here is my question for you, or rather statement... I'm going to assume that the ringtone your using is stored on your mem card. That is what causes the delay. The mem card has a slower wake up time than the phone does (which makes sense). Drop your ringtone in the My Ringtones folder under my device, my documents. That should clear it up!!


    Later man

  14. #14
    Registered User
    Join Date
    10-17-2005
    Posts
    11
    It's not on the memory card......I've got it stored in the my device/windows/rings. Let me know if this isn't the correct folder.

  15. #15
    Registered User
    Join Date
    03-13-2007
    Posts
    96
    btgood, I had THE EXACT same problem you are having. I deleted all my programs and started fresh...... I finally just had VZW send me a new phone. I have no troubles now.
    www.861.info
    www.freedomtofascism.com

  16. #16
    Registered User pillagingjack's Avatar
    Join Date
    10-06-2007
    Posts
    244
    hmm...first off, do you have a copy of it on the mem card? check that out..also, try relocating it to my documents/my ringtones....thats where I keep mine and it is also easily acc to mms to other people then....try that...

  17. #17
    Registered User
    Join Date
    09-16-2005
    Location
    Northern NJ
    Posts
    51
    Hmmm... I have been having the same problem for a long time. But I believe the delay is because I am using Vonage's "Simulring". Anyone experience this? I am just thinking that there is a delay on Vonage's end in sending the call to the other phone (I believe it can ring up to 5 phone #'s simultaneously).

    I never give out my cell # anymore. I have people call my office and Vonage will ring both my cell and my office at the same time. If I am out of the office, I pick up the cell - SIMPLE. I even turned off my Verizon voice mail (you have to call VZ cust support to do this). So now, all voice mails go directly to my Vonage voice mail. I really like it this way because Vonage sends me the voice mail as an e-mail .wav file. I never have to check my voice mail anymore.

    BUT... I am missing so many calls that are going straight to voice mail. Most of those callers are not leaving voice mails - and usually caller ID is "unavailable" (what's with that, by the way??)"

    I've been blaming the i730 lately and thinking that everything will change if I upgrade to the i760 (yes, I'm an upgrade junkie...) Anyone think this will make a difference??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts