+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    07-05-2005
    Posts
    22

    Exchange Activesync Question

    I'm sure I'm just missing something easy here, but I can't find this. I also searched here before I posted, but I couldn't find any answers.

    I have my i760 syncing with my work exchange via activesync. However, if there is no unread email, nothing shows up on my device. I have it set to download one weeks worth of email, but it only downloads new emails. If I read the email on my laptop, it disappears from my phone. I want to have at least a weeks worth of emails on my phone. Can someone point me in the right direction?

  2. #2
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Your Outlook client is 99% likely to be using a local PST file instead of cached mode exchange. This means that when you download mail to Outlook, you're clearing it off of the server and there's nothing to retrieve. To test this, leave Outlook closed and send yourself a test message from a web-based mail system like Yahoo! or Gmail. Wait for it to hit the phone, then fire up Outlook. After it's retrieved your message, then re-sync with AS on the phone and I'll bet the message vanishes.

    To "fix" this, you'll need to reconfigure Outlook to use cached mode instead of a local PST.

    If that's not the case, post more info...

  3. #3
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    Well, I configured my Outlook on my laptop to use cached mode, then I closed and restarted outlook. I then sent myself an email. I got it on my phone, read it, then got it on my laptop. When I read it on my laptop, it disappeared from my phone again.

  4. #4
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Which versions of Outlook and Exchange are involved?

  5. #5
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    I have Outlook 2003 on my laptop but I'm not totally sure what version of exchange. It's newer though, if that helps. I didn't know how much this would bother me but it really does. I use my phone all the time now for email since I'm on the road a lot, but I'm afraid to fire up my laptop when I do stop somewhere because I seem to need the emails more on the road.

  6. #6
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    Let me guess, I'm the only person this has ever happened to in the history of the world....which wouldn't surprise me.

    Anyway, Outlook 2003 on the laptop, and Exchange 2003 Standard.

    Any help?? Please???

  7. #7
    Registered User
    Join Date
    05-04-2006
    Location
    Los Angeles
    Posts
    19
    Sounds like you have it set to display "unread" messages, and not all of them.

  8. #8
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    Quote Originally Posted by ganja420farmer View Post
    Sounds like you have it set to display "unread" messages, and not all of them.
    Where is that setting at? I've checked through every option for that email account.

    This is driving me crazy!

  9. #9
    Registered User
    Join Date
    06-01-2006
    Posts
    16
    Try this:

    On your phone go to start>programs>active sync then hit "menu" at the bottom right then "options." Then select "e-mail" so that it's highlighted then push the "settings" button. Make sure the "download the past" is set to "all" then for the "download size limit" select "entire message" then check "include file attachments" then uncheck the box for "only if smaller than." Then go back to your inbox on the phone, select "menu" then "send and receive." All the messages in your Exchange inbox with complete file attachments should appear.

  10. #10
    Registered User
    Join Date
    06-01-2006
    Posts
    16
    Also, if you're using Outlook as a pop email client, make sure you set it to leave messages on the server.

  11. #11
    Registered User
    Join Date
    07-05-2005
    Posts
    22
    I've set it up that way but it still doesn't work.

    As far as the pop3 issue, as far as I know, I'm not using my email in a pop capacity. Just my exchange account on my laptop, exchange on my phone, and that's it. I don't access my email any other way.


    Thanks for the help so far...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts