+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    08-29-2007
    Posts
    61

    Problems with Voice Command 1.6 and Parrot CK3100

    I am having a problem using Voice command 1.6 with my Parrot CK3100. Voice command is only giving me a few seconds (about 3) to give it a command before it stops listening. When I press the green button on the CK3100, there is a slight delay and then I hear the voice prompt tone and can see the microphone icon appear. If I say a short command like "Call Jamie mobile" it works most of the time, but if I try to say "Dial 555-123-4567", Voice Command stops listening halfway through the command. I can see the microphone icon disappear and the Parrot turns my speakers back on, and then the speakers turn back off and Voice Command says "Please try again." Then I get another 3 seconds to try and squeeze in a command. Anyone else experiencing a similar issue, or is it my setup?

  2. #2
    Registered User
    Join Date
    08-29-2007
    Posts
    61
    There has got to be other i760 owners out there that have a Parrot kit. Could you guys please try and see if your kit behaves the same as mine? I am still in my return window for the Parrot kit and I need to know if this is an issue with my phone or the Parrot kit. I called Parrot tech support and they claim it is a problem with MS Voice Command, but my phone works fine with my other BT headset. Since my wife's phone works perfectly with the Parrot, it has to be some kind of compatibility problem between the i760 and the Parrot. It took many wasted hours and trips to Best Buy to get this thing installed correctly just to end up not working with my phone. This has been frustrating...

  3. #3
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    You only get like 3 seconds. Which is enough time to say the command.

    Call Sally Jane home. That took like 1.5 seconds....lol

    I dont know what to tell you......I have othe the 3000 Evoluiton anf the 3100 LCD and they work great.

  4. #4
    Searching for John Galt lynnpreston's Avatar
    Join Date
    11-05-2005
    Location
    Atlanta via Jacksonville, FL
    Posts
    112
    Question regarding the Parrots (I have the PMK5800): How do you activate Voice Command from the Parrot? My Parrot uses it's own voice recognition for dialing (have to copy over contacts and record voice tags - how 2002 is that?).
    Regards,
    Lynn

  5. #5
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    Tell the parrot to not use contacts and use the phones contacts in setup.

  6. #6
    Searching for John Galt lynnpreston's Avatar
    Join Date
    11-05-2005
    Location
    Atlanta via Jacksonville, FL
    Posts
    112
    The documenation doesn't specify how to do that. It just says to load the contacts and record voice tags. The menu on the device doesn't present that option either.

  7. #7
    Registered User
    Join Date
    08-29-2007
    Posts
    61
    Quote Originally Posted by Mark_A_K View Post
    You only get like 3 seconds. Which is enough time to say the command.

    Call Sally Jane home. That took like 1.5 seconds....lol

    I dont know what to tell you......I have othe the 3000 Evoluiton anf the 3100 LCD and they work great.
    Are you saying that you only get 3 seconds also? This is what is giving me problems: Let's say I'm listening to the radio and then decide to call someone. I will hit the green button and then get the voice prompt. I then start to say "dial xxx-xxx-x" (at this point the Parrot turns the speakers back on, but the phone is still listening). Then the speakers turn off again and I either hear the low pitch single tone, or "please repeat". Mark, are you saying that this doesn't happen to you at all, or that it does, but you say the command fast enough to work around ithe issue? Thanks for the help.

  8. #8
    Registered User
    Join Date
    08-29-2007
    Posts
    61
    When my wife came home last night I gave it another go with her phone, and the Parrot was doing the exact same thing with her phone, so it looks like I might have a bad unit, unless turning the speakers on in the middle of your commands is normal behavior. On a regular BT headset, the headset waits from the double tone voice prompt, to the single tone at the end of the voice command sequence. Looks like I might have to make my 4th trip to Best Buy.

  9. #9
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    Quote Originally Posted by snrsuave View Post
    Are you saying that you only get 3 seconds also? This is what is giving me problems: Let's say I'm listening to the radio and then decide to call someone. I will hit the green button and then get the voice prompt. I then start to say "dial xxx-xxx-x" (at this point the Parrot turns the speakers back on, but the phone is still listening). Then the speakers turn off again and I either hear the low pitch single tone, or "please repeat". Mark, are you saying that this doesn't happen to you at all, or that it does, but you say the command fast enough to work around ithe issue? Thanks for the help.
    I don't use the "call/dial xxx-xxx-x method" I use the "call contact cell" method.

    The reason I don't use that method is because I get the same response that you are experiencing. Your parrot is not defective, it just doesn't work well with that method.
    Last edited by Mark_A_K; 12-12-2007 at 06:59 AM.

  10. #10
    Registered User
    Join Date
    08-29-2007
    Posts
    61
    Thanks Mark. Now I need to just decide if I can live with it, or get a Jawbone instead. People have said that with the Parrot I sound really far away or like I'm underwater. I have a small car with some performance upgrades, so the inside is not the most quiet environment. When I'm doing 70 down the highway, my wife has said that I sounded like crap. Decisions...

  11. #11
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    Quote Originally Posted by snrsuave View Post
    Thanks Mark. Now I need to just decide if I can live with it, or get a Jawbone instead. People have said that with the Parrot I sound really far away or like I'm underwater. I have a small car with some performance upgrades, so the inside is not the most quiet environment. When I'm doing 70 down the highway, my wife has said that I sounded like crap. Decisions...
    In my old ranger rover they say I don't sound that good either. I am going to remount the Mic closer to me rather then in the middle of the wind shield on the mirror.

    In my Mercedes it sounds good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts