+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445

    When calling , i Get the message "I'm sorry, your call can not be completed as dialed

    this has happened to me 7 times since Tues, i make a call and it says "your call cannot be completed as dialed, please hang up and check the number"

    I then redial and it works. On the phone with VZW support and they got to hear it happen.

  2. #2
    Registered User
    Join Date
    06-21-2005
    Posts
    136
    I've been having similar calling problems - couldn't even get *611 to go through to talk to Verizon about it. I thought it was maybe the activation of my phone, but hearing other reports makes me think it might be the phone itself.

  3. #3
    Registered User
    Join Date
    06-21-2005
    Posts
    136
    I just noticed that when dialing numbers from my contacts, it was using "Assisted Dialing" and adding several numbers in front: 011 ....

    I went into "Settings-Personal-Phone-Services" and found an option for "Assisted Dialing" and disabled it. It looks like it is a feature to assist when making international call - appending dial codes to your contact phone numbers.

    I'm not sure if this will resolve all my dialing issues, but we'll see ...

    edit: Still can't dial *611 from my phone ...
    Last edited by jasoraso; 11-20-2008 at 11:32 AM.

  4. #4
    Self-Proclaimed Cell Phone Junkie
    Join Date
    11-18-2008
    Location
    Vermont
    Posts
    121
    I've formatted my phone multiple times since I got it yesterday.

    When the phone comes back up after being hard reset, a notice pops up to go to Setting->Personal->Phone->Services->Assisted Dialing. Then, to click Menu (right softkey) and "Set MCC". Set it to America, if that's where you are... and see if that works.

  5. #5
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by jasoraso View Post
    I just noticed that when dialing numbers from my contacts, it was using "Assisted Dialing" and adding several numbers in front: 011 ....

    I went into "Settings-Personal-Phone-Services" and found an option for "Assisted Dialing" and disabled it. It looks like it is a feature to assist when making international call - appending dial codes to your contact phone numbers.

    I'm not sure if this will resolve all my dialing issues, but we'll see ...

    edit: Still can't dial *611 from my phone ...
    I will give this a try. i know we made sure the phone was set to CDMA.

    Thanks for your post...

  6. #6
    Comfortably Converged
    Join Date
    08-10-2005
    Location
    North Central Ohio
    Posts
    567
    Quote Originally Posted by MakisupaVT View Post
    I've formatted my phone multiple times since I got it yesterday.

    When the phone comes back up after being hard reset, a notice pops up to go to Setting->Personal->Phone->Services->Assisted Dialing. Then, to click Menu (right softkey) and "Set MCC". Set it to America, if that's where you are... and see if that works.
    I had that message pop up while I was tethering yesterday. I have had no problems like what dangerous is describing but I did make sure that assisted dialing was disabled yesterday when I went through all the options.

  7. #7
    Registered User
    Join Date
    03-29-2005
    Posts
    40
    This was happening to me too, mainly when using Voice Command.

    I also went into "Settings-Personal-Phone-Services" and disabled the "Assisted Dialing" option and it fixed the issue.

  8. #8
    Registered User
    Join Date
    12-02-2007
    Posts
    931
    i havent had any problems- YET...

    but i checked any my assisted dialing is ON.

    also- I just checked and i can dial *611 fine. and for that matter 611 works fine too.

    maybe some other oddity.

  9. #9
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    disabling the assisted dialing fixed the problem for me.

  10. #10
    Registered User
    Join Date
    12-02-2007
    Posts
    931
    Quote Originally Posted by michaelk View Post
    i havent had any problems- YET...

    but i checked any my assisted dialing is ON.

    also- I just checked and i can dial *611 fine. and for that matter 611 works fine too.

    maybe some other oddity.
    well it got me too.

    just happened this morning.

    When i pick a contact to dial it would do it.

    If i dialed the same exact number directly no issue.

    turned off the assisted dialing crap and it works fine both ways now.

  11. #11
    Registered User
    Join Date
    12-02-2007
    Posts
    931
    now this is annoying-

    I already shut off the assisted dialing.

    But today I can't get my voicemail anymore at *86. Not if I click the message waiting indicator. Not if I dial it myself from the keypad in the dialer.

    just checked and seems *611 doesn't work anymore either.

    both worked the other day just fine.

    Dialing my phone number for vociemail still works but this is annoying...

    and 611 alone works. Seems like it's offended by the * key?
    Last edited by michaelk; 11-26-2008 at 10:17 AM.

  12. #12
    Registered User
    Join Date
    12-02-2007
    Posts
    931
    hard reset (for another reason) fixed this. I didn't redo OTA programming or anything so it seems like a problem on the device that develops for some reason or another.

  13. #13
    Registered User
    Join Date
    02-01-2009
    Posts
    36

    I did both things and it worked

    I got the 'cannot connect the call' message when dialing any number. I disabled assisted dialing as described above and then I could dial out, but *86 still did not work (perhaps other numbers with "*" prefix did not work either, never tried any). Then I did the other thing mentioned above:
    - go to settnigs > personal > phone > services,
    - select "assisted dialing",
    - click "change setting",
    - click the MENU soft button,
    - select "Set MCC" from the menu.
    When I did that it already said "United states of America", but I hit OK anyway instead of Cancel - and then I tried *86 and it worked fine. I think maybe the "United states of America" setting is not really set until you click "ok" even though the screen shows it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts