+ Reply to Thread
Page 9 of 9 FirstFirst ... 5 6 7 8 9
Results 161 to 170 of 170

Thread: i500 as a modem

  1. #161
    Registered User
    Join Date
    01-28-2005
    Posts
    55
    Originally posted by mzahidi
    okay its either my drivers or something, so can someone send a working i500 cd, even an image for that ?
    please the image that is avial from samsung is messed up ...thanx
    I am really sorry you're having this much trouble. Seriously. But this has been covered over and over in this forum. The link and instructions to download the CD contents are found in the faq and even more specifically in this thread: HERE

  2. #162
    Registered User
    Join Date
    02-14-2005
    Posts
    16
    Hey guys,

    Do any of you know why there might be an error message #678 that comes up? It says that it cannot connect to the remote computer. Is there anyway to fix this?

    Thanks.

  3. #163
    Registered User
    Join Date
    03-30-2005
    Posts
    28

    last cry :(

    i got one question,
    if u connect i500 using the Cradle(to be used as a Modem)
    , does the phone work as a modem and show up on win XP as a modem and INSTALL properly,

    i ask this because the retractable cable,which i bought and could be bad.

    It might just wokr with sync, but not connecting for the phone to work as a modem ... the connector on that is different from the docking cradle, the cable seems to have all the pins...?
    than if its not the cable then i'm goin to get a new phone under warranty somehow... or just sell it and get a new one I'll post a pictured of it too... thanx alot

  4. #164
    Registered User monkeyboy's Avatar
    Join Date
    05-22-2003
    Location
    Upstate NY
    Posts
    1,214

    Re: last cry :(

    Originally posted by mzahidi
    if u connect i500 using the Cradle(to be used as a Modem)
    , does the phone work as a modem and show up on win XP as a modem and INSTALL properly
    I believe that the cradle cable and the 3rd party sync cables are the same, electrically. There are only 3 conductors (plus power) that is relevant to a USB cable, so it is not conceivable that there is anything else going on. I presume you are getting the same results with the cradle and with the USB sync cables ?

  5. #165
    Registered User
    Join Date
    03-30-2005
    Posts
    28
    yes u r correct, i can only sync, but windows doesn't see the phone as a modem :'(

  6. #166
    Registered User
    Join Date
    02-26-2004
    Location
    South Texas
    Posts
    32
    Originally posted by mzahidi
    yes u r correct, i can only sync, but windows doesn't see the phone as a modem :'(
    I have the same problem I had my i300 and i330 both working on my laptop. I got the i500 and it will not work at all. I'm still using all of the same drivers, cables and Win98SE

  7. #167
    Registered User
    Join Date
    03-30-2005
    Posts
    28

    Arrow

    okay i'm not the only one goin crazy w/ that problem , we def gotta figure that problem out, it seems that function is either locked or something, i'm gonna get my phone unlocked ,if anything get it replaced under warranty..let u know abt what happened..lemme know of any progress or change

    i got the WK19 software version?
    what do u have?
    im gonna get the software upgrade, maybe that's the problem for us, but don't be hopeful

  8. #168
    Registered User
    Join Date
    02-19-2005
    Posts
    78
    I have not had the soft ward upgrade since my phone works just fine for me as is, and mine works just fine as a modem, I just followed the instructions listed at the top of this thread.
    Terry

  9. #169
    Registered User monkeyboy's Avatar
    Join Date
    05-22-2003
    Location
    Upstate NY
    Posts
    1,214
    Originally posted by Libertarian
    I have the same problem I had my i300 and i330 both working on my laptop. I got the i500 and it will not work at all. I'm still using all of the same drivers, cables and Win98SE
    mmm... I thought that the i300 was not a true USB device whereas the i500 is. Is there any reason to believe that i300 cables and drivers would work with the i500 ?

    Why not try real i500 drivers and cables ?

  10. #170
    Living on EVDO Lonestar's Avatar
    Join Date
    09-01-2004
    Posts
    13

    i500 to iPaq (pda) cable ?

    Anyone aware of a cable to go from the i500 to an iPaq 24xx series? I'd like to use the i500 as the wireless modem for the iPaq. Sure would be easier to lug around than the notebook I've got connected to the i500 right now.
    tnx

+ Reply to Thread
Page 9 of 9 FirstFirst ... 5 6 7 8 9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts