+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    04-28-2007
    Posts
    21

    IR sync yes, cradle no

    I have a new (to me) i500 that I bought on eBay a few weeks ago. I can sync it fine to Palm Desktop 4.2.1 via IR with an older Mac PowerBook G4 Ti 500. I can't sync with a brand-new i500 cradle or my previous i300 cradle, however, whether connected to the Ti 500 or my current MacBook Pro Core 2 Duo, which unfortunately doesn't have IR.

    I have tried a hard reset, syncing with the phone on and off and using the cradle button vs. the on-screen HotSync command. I have also tried cleaning the phone's contacts with alcohol as well as a vinyl eraser and a toothpick, although they didn't look particularly dirty compared with my much older i300, which syncs just fine. The i500 charges with no problem.

    Any ideas?

    Thank you,

    Dialer
    Last edited by Dialer; 08-31-2007 at 09:27 AM.

  2. #2
    Registered User monkeyboy's Avatar
    Join Date
    05-22-2003
    Location
    Upstate NY
    Posts
    1,214
    Can you borrow someone's PC (desktop or laptop) ? You'll need the PC/USB drivers for the i500 (folks on this forum can supply them). The point is to check if a Windows PC can sync with it, hence the device is not faulty and your problem lies in Mac software/driver issues.

  3. #3
    Registered User
    Join Date
    04-28-2007
    Posts
    21
    Quote Originally Posted by monkeyboy View Post
    Can you borrow someone's PC (desktop or laptop) ? You'll need the PC/USB drivers for the i500 (folks on this forum can supply them). The point is to check if a Windows PC can sync with it, hence the device is not faulty and your problem lies in Mac software/driver issues.
    This is a good suggestion but unfortunately I really don't know anyone whose PC I could easily do this with. When you say drivers, does that mean I should have installed something? There was no CD that came with the phone and the only software I have is Palm Desktop, which I have been using for years.

    Are there special Mac USB drivers for the i500? (I haven't needed any for my i300.)

    Dialer
    Last edited by Dialer; 09-01-2007 at 02:56 PM.

  4. #4
    Registered User blazorboy's Avatar
    Join Date
    02-15-2004
    Location
    Cambridge MA
    Posts
    1,741
    Basic question: have you selcted Cradle/Cable at the hot sync window on the phone? If that choice does not show up you can make a New one under Preferences>Connection>New

    BB
    That'sssssssss all folks!

  5. #5
    Registered User
    Join Date
    04-28-2007
    Posts
    21
    Quote Originally Posted by blazorboy View Post
    Basic question: have you selcted Cradle/Cable at the hot sync window on the phone?
    Yes--and I have tried deselecting it and selecting it again. I have also tried deselecting and selecting the USB port in Connection Settings, and have tried different USB ports on both the Ti 500 and MBP.

    Dialer
    Last edited by Dialer; 09-01-2007 at 02:57 PM.

  6. #6
    Registered User
    Join Date
    04-28-2007
    Posts
    21
    Quote Originally Posted by monkeyboy View Post
    The point is to check if a Windows PC can sync with it, hence the device is not faulty and your problem lies in Mac software/driver issues.
    Further thoughts: I am fairly certain that the phone itself is not the problem because (1) I am able to IR-sync with the Ti 500 and (2) when I push the cradle button, I do get the message, "Connecting with the desktop using Cradle/Cable," so apparently the phone is able to communicate with the cradle at least.

    Also, apparently the computer recognizes the cradle, since when the cradle is plugged in, System Profiler>Hardware>USB> has this information for one of the USB buses:

    SAMSUNG CDMA Technologies:

    Version: 0.00
    Bus Power (mA): 500
    Speed: Up to 12 Mb/sec
    Manufacturer: SAMSUNG Electronics Co.,Ltd.
    Product ID: 0x6601
    Serial Number:
    Vendor ID: 0x04e8

    By the way, for what it's worth, the white ring around the cradle button does not light up, although I haven't seen anyone confirming that this happens with their cradle.

    Dialer
    Last edited by Dialer; 09-02-2007 at 02:44 PM.

  7. #7
    Registered User
    Join Date
    04-28-2007
    Posts
    21
    Quote Originally Posted by Dialer View Post
    <snip> my current MacBook Pro Core 2 Duo, which unfortunately doesn't have IR.
    Correction:

    As I have just realized, the MacBook Pro Core 2 Duo does have an IR port, but apparently it can only be used with the Apple Remote controller to control the computer. I tried turning the IR port on in Preferences>Security but it doesn't appear in Palm Desktop>HotSync Software Setup>Connection Settings. I tried syncing anyway but it didn't work.

    Dialer

  8. #8
    Registered User
    Join Date
    04-28-2007
    Posts
    21
    Quote Originally Posted by monkeyboy View Post
    Can you borrow someone's PC (desktop or laptop) ? You'll need the PC/USB drivers for the i500 (folks on this forum can supply them). The point is to check if a Windows PC can sync with it, hence the device is not faulty and your problem lies in Mac software/driver issues.
    I have finally gotten a sync connection using the i300 cradle. Everything seems to be going fine (sync tone, etc.) but then I get a message on the i500 that says, "System Mgr.c, Line 185 Unimplemented."

    Any idea what this might signify?

    Dialer

  9. #9
    Registered User
    Join Date
    04-28-2007
    Posts
    21
    Quote Originally Posted by monkeyboy View Post
    Can you borrow someone's PC (desktop or laptop) ? You'll need the PC/USB drivers for the i500 (folks on this forum can supply them). The point is to check if a Windows PC can sync with it, hence the device is not faulty and your problem lies in Mac software/driver issues.
    Well, miraculously I have finally been able to sync my i500 with my MacBook Pro Core 2 Duo (OS 10.4.10), using my old i300 cradle.

    I did a Google search for "System Mgr.c, Line 185 Unimplemented" and based on the advice I found in a Zire forum, I went to Library/Application Support/Palm Hotsync Conduits, created a new folder, "Disabled Conduits," and dragged the Photos conduit into it.

    I had to plug and unplug the USB connector and try syncing twice before it worked, but otherwise everything went fine.

    I still haven't been able to sync with the i500 cradle, though.

    Dialer
    Last edited by Dialer; 09-30-2007 at 07:53 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts