+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    12-22-2004
    Posts
    3

    i500 sms messaging

    Help. I am still a devoted i500 user. However, since I switched to the Nweb browser I have not been able to use the free text messenger. I am getting a timeout error #4626. Can someone please help. I have tried to figure this out for a long time.
    Happy

  2. #2
    Registered User monkeyboy's Avatar
    Join Date
    05-22-2003
    Location
    Upstate NY
    Posts
    1,214
    Which version of the TM program are you using ? The original program still on Scott's site no longer works. You must use one of the versions that I have patched: either tm-imap.prc or tm-smtp.prc . There are extensive thread on the forum detailing the differences between these two and how to download them. You probably want to use tm-imap.prc, which can be gotten at this URL: http://dnn.tsolab.org/webpix/tm-imap.prc

    If you are already using one of these that is up-to-date (try downloading a new one, the last changes were several months ago), then...

    - Do you always get the timeout or only sending to specific numbers and carriers ? If so, which carriers ?

    - Did you try using the Auto! option?

    - Did you make sure to fill in the CallBack field of TM ?

    Hope this helps...

  3. #3
    Registered User
    Join Date
    12-22-2004
    Posts
    3
    After I sent the e-mail I continued to review the site and found your patch. I am elated. After almost a year it works. I now have to go back and read up on the unknown ID coming in. In some threads it appears that for some people it actually works and they can see the name or phone number of the caller. Thanks.

    Happy
    Happy

  4. #4
    Registered User monkeyboy's Avatar
    Join Date
    05-22-2003
    Location
    Upstate NY
    Posts
    1,214
    Unfortunately there is really nothing you can do about the Sender ID problem (except perhaps to rail and ***** at Sprint). Most i500 users seem to be getting proper Sender ID info on their i500's IFF the sender is also a Sprint user. But not always. And as far as non-Sprint users... I believe the current state is: broken... you get Unknown. But several months ago Sprint made some changes that caused SenderID to work properly on the i500 even for non-Sprint senders. Unfortunately for whatever reason, Sprint backed out those changes and broke it again... There is nothing we can do on our i500's to influence this situation... this TM program isn't even involved in receiving SMSs... it is all up to whatever software Sprint has running on their SMS delivery servers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts