+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    08-13-2005
    Posts
    5

    TakePhone calling card automation isn't working

    I've had my Cingular Treo 650 a short time now and am trying out TakePhone because of it's ability to insert hard pauses. I also discovered the calling card feature which I'm having problems with.

    I have a single calling card and am trying to get TakePhone to automatically use it when I dial an international number. This is how I have it set-up:
    • "use calling-card" is checked under "Telephony"
    • "use card automatically" is checked on Calling Card screen
    • Script Name: International
    • Script: 18775551212TN (the access number requires no PIN. It uses callerID to identify me and the first digits you enter after connecting are the phone number you want to dial)
    • Rule 1: 011
    The number I'm trying to dial is shown in my contacts as: +639175551212 When I initiate a call to the contact from TakePhone, my phone shows it's dialing: +639175551212

    I'm under the impression that TakePhone should "intercept" the call before dialing because I have the Calling Card script/rule set-up or do I need to initiate a call differently to use the calling card?

    I guess I'm missing something. Can anyone help? I am using TakePhone version 6.50 (079).

    TIA!

  2. #2
    Registered User
    Join Date
    05-19-2002
    Posts
    888
    Hi,

    What options do you have selected at the "Telephony" preferences page ?

    Is it "Dial as is" ?
    You should use one of the other two options to enable call-card support.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE -
    "Take telephony into your Palm"

  3. #3
    Registered User
    Join Date
    08-13-2005
    Posts
    5
    Hi Shimon,

    On Telephony I have the following checked
    • Dial number as is (no formatting)
    • Use calling-card
    • Dial using: SmartPhone/App

    I should uncheck "Dial number as is"? Should I check anything else?

    Thanks!

  4. #4
    Registered User
    Join Date
    05-19-2002
    Posts
    888
    Hi,

    Yes - you should use either "North american dialing" or "Translate using..."
    Shimon Shnitzer
    Maker of TAKEphONE -
    "Take telephony into your Palm"

  5. #5
    Registered User
    Join Date
    08-13-2005
    Posts
    5
    I now have "North American dialing" selected and under that I checked "Always dial 1 in front of 10 digit numbers"

    Now whenever I dial the international number from TakePhone my phone shows as dialing: 639175551212 instead of +639175551212 before.

    This is even after a hard reset and a clean install of TakePhone b81 to make sure no other application is interferring.

  6. #6
    Registered User
    Join Date
    05-19-2002
    Posts
    888
    Originally posted by puchika
    I now have "North American dialing" selected and under that I checked "Always dial 1 in front of 10 digit numbers"

    Now whenever I dial the international number from TakePhone my phone shows as dialing: 639175551212 instead of +639175551212 before.

    This is even after a hard reset and a clean install of TakePhone b81 to make sure no other application is interferring.
    Hi,

    639175551212 is not a 10 digit number...

    What is your country code ?
    And area code ?

    How do you need that number to be dialed ?
    Shimon Shnitzer
    Maker of TAKEphONE -
    "Take telephony into your Palm"

  7. #7
    Registered User
    Join Date
    08-13-2005
    Posts
    5
    I'm in the US (country code is 1?)and my area code is 408.

    To dial the number manually, I would dial: 011639175551212 (it appears in my contacts as +639175551212)

    Could you tell me how to correctly set-up my telephony preferences to get the calling card to work?

    Thanks for the all the help.

  8. #8
    Registered User
    Join Date
    05-19-2002
    Posts
    888
    Originally posted by puchika
    I'm in the US (country code is 1?)and my area code is 408.

    To dial the number manually, I would dial: 011639175551212 (it appears in my contacts as +639175551212)

    Could you tell me how to correctly set-up my telephony preferences to get the calling card to work?

    Thanks for the all the help.
    Please try selecting "Translate based on..." at the "Telephony" preferences page, and in configuration:
    1. Country: 1
    2. Area code: 408
    3. Dial before intl: 011
    4. Dial before calls out of area: 1
    Shimon Shnitzer
    Maker of TAKEphONE -
    "Take telephony into your Palm"

  9. #9
    Registered User
    Join Date
    08-13-2005
    Posts
    5
    Hi, Shimon. That worked. Not sure why I couldn't figure it out! Thanks very much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts