+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21
  1. #1
    Registered User
    Join Date
    10-04-2008
    Posts
    3

    _POSSIBLE VIRUS EMBEDDED IN FORUM?

    Sorry about the yelling. I visited the post listed below this morning and received immediate virus warnings. I repeated this three times to confirm. YOu can delete thread once you hvechecked.

    Text message notification prompt

  2. #2
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    This is very likely Google going a bit mad again. At some point, they determined that a number of threads might be infected, probably due to ads served up on the site (and quite possibly through Google ads). Google's "safe browsing" trips and we get this type of behavior.

    But Mike and crew work hard to keep the site clean and running without infection. This is almost certainly nothing.

  3. #3
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    No, I don't think this has anything to do with Google's safe browsing stuff. I actually just got that virus thing when I came to this thread. It must be coming from the ad network. We'll work on finding it and getting rid of it. NONE of our ad networks intentionally allow this kind of thing, so someone is violating their rules to slip in with this. I was unable to capture the information on it to track it down, but will try to capture it if it comes up again. Any information anyone has would be helpful. Its the intermediary url that I really need... not the final one that pops, although that is also helpful.

    By the way, this is not a virus in the forum.
    Mike - Been Converged?

  4. #4
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    I keep getting these Warnings saying i have a Virus, click here to remove.

    I have to end the process, then run a scanner to remove the sysguard.exe file

    Seems the common Denominator is Th site. I was using my Wife's computer yesterday and was on pdaphonehome and i got the same thing. next time i will do a PrintScreen.

  5. #5
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    That would be helpful. I've not had a problem and been on the site most of the day. If it is coming from here, it is coming from a rogue ad and the more information that I have, the better chance I can find it. Generally they don't last long because none of our ad networks allow them.
    Mike - Been Converged?

  6. #6
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I got the dreaded Google safe browsing warning. But it seems to show up sporadically when comming to this thread. here's a screen shot of the message and the Info page from google. Mike I just appended a "txt" on the diagnostic.htm file so the system would allow me to upload it. Hope this helps.
    Mark
    Attached Thumbnails Attached Thumbnails _POSSIBLE VIRUS EMBEDDED IN FORUM?-clipboard01.jpg  
    Attached Files
    Luck is where opportunity meets preparation.

  7. #7
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    This is most likely your browser cache doing this. We've had a few other people report it, yet Google's page on our site shows no such new problems... Clear your browser cache and try again.
    Mike - Been Converged?

  8. #8
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Mike
    I came to this thread a few times before I got this message... What I uploaded is what I got the first time, and that was after I cleared my browser cache.. albeit its been awhile since I did it (a few days now)... I'll try flushing again and see what I get. BTW I'm using Firefox
    Mark
    Luck is where opportunity meets preparation.

  9. #9
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Google Safe Browsing diagnostic page for pdaphonehome.com

    If you are getting that page, it has to be coming from cache or something very strange is going on. This link shows the history of Google and Safebrowsing... nothing new reported.
    Mike - Been Converged?

  10. #10
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Yeah that's what I'm getting...and I thought I found something helpful! rats!

    Mark
    Luck is where opportunity meets preparation.

  11. #11
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    where can i post a screen shot

  12. #12
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    post it here...

  13. #13
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by Marctronixx View Post
    post it here...
    It wants me to paste a URL

  14. #14
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by dangerous View Post
    It wants me to paste a URL
    I found it.
    Attached Thumbnails Attached Thumbnails _POSSIBLE VIRUS EMBEDDED IN FORUM?-snc00002.jpg  

  15. #15
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    this is a little bigger..

    Just a little note on this.

    this is an old laptop running ubuntu. I haven't looked at it in Days. what you see open and arranged on the screen is not my doing. i was about ready to close it down then i read the boxes and posted here.

    I haven't touched the computer since. Also, all my PDA windows closed down. I usually have at least 4 going at a time and 14 others. they are all closed. again not my doing.

    I can look at logs i guess, not sure where on Firefox
    Attached Thumbnails Attached Thumbnails _POSSIBLE VIRUS EMBEDDED IN FORUM?-snc00002o-50.jpg  
    Last edited by dangerous; 04-13-2009 at 06:01 PM.

  16. #16
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Not sure what to make of the image you posted. Looks like your system is blocking our ad server on the dialog on the right. That's the same ad server that's been running here for years, so I don't think there is any problem there. The dialog on the left looks like it could be a rogue ad, but I've not seen anything like that pop up before. I guess we'll see if anyone else comes up with this. Are you saying this could have happened days ago, or it just happened.
    Mike - Been Converged?

  17. #17
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by Convergent View Post
    Not sure what to make of the image you posted. Looks like your system is blocking our ad server on the dialog on the right. That's the same ad server that's been running here for years, so I don't think there is any problem there. The dialog on the left looks like it could be a rogue ad, but I've not seen anything like that pop up before. I guess we'll see if anyone else comes up with this. Are you saying this could have happened days ago, or it just happened.
    I don't know what to think (of it) either. that computer is an old Laptop that has little memory, so i loaded ubuntu for test / fun, I'm using FF on it as well.

    I run FF on all my computers and have never seen what i had posted above on any of them, including "blocking of PDA..." ad servers. I guess if it were on a windows machine, i would have been removing the malware as i have in the past.

  18. #18
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    well, i had another computer get re-directed to some scanner malware. this computer has never seen PDAPhoneHome so who knows.

  19. #19
    Registered User
    Join Date
    01-30-2009
    Posts
    10
    I as well received a virus after visiting this site last week

  20. #20
    Registered User
    Join Date
    02-18-2009
    Posts
    64
    I am getting te red google warning page at random times. Happened three times, same as others have posted, so I didn't say anything.

    Today, I navigated to the Omnia forum, clicked on a post and got a virus warning from NOD32. I didn't think to take a screen, it was some type of adware trying to install itself.

    If it happens again, i'll make sure to take a screen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts