+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Self-Diagnosed ADD johntchow's Avatar
    Join Date
    07-21-2005
    Location
    Tustin, CA
    Posts
    704

    search text issue on profile toolbar

    when i click on the SEARCH text in the toolbar section where Profile, FAQ, New Posts, etc. are, it causes the page to shift. the text window to enter search text moves to the very right of the window and causes the page to shift left and right. if i dont have the page maximized then i dont even see the search text window and my resolution is set to 1280x1024.

  2. #2
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Quote Originally Posted by johntchow
    when i click on the SEARCH text in the toolbar section where Profile, FAQ, New Posts, etc. are, it causes the page to shift. the text window to enter search text moves to the very right of the window and causes the page to shift left and right. if i dont have the page maximized then i dont even see the search text window and my resolution is set to 1280x1024.
    I am definitely not seeing that. What browser are you using. I have extensively testing the site with Firefox and IE and have'nt seen a problem with the search box moving at all.
    Mike - Been Converged?

  3. #3
    Self-Diagnosed ADD johntchow's Avatar
    Join Date
    07-21-2005
    Location
    Tustin, CA
    Posts
    704
    i'm using IE 6.0...

    here's how to duplicate...

    1. make sure the page isnt maximized
    2. scroll over the text Search and click on it
    3. as i roll over to the search text box that displays under LogOut my window starts to shift. the window will shift left and reposition itself. depending on how large my window is, sometimes i never see the search text box since it appears under LogOut. its like the entire page starts to shift when i move my mouse anywhere.

    I can deal with it but its inconvenient and a pain. I've duplicated this on my workstation at work, my desktop at home, and my laptop. home and desktop running 1280x1024 and my laptop at 1600x1200. all Dell...
    Last edited by johntchow; 02-02-2006 at 12:13 PM.

  4. #4
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    got it... we will get to fixing it when we figure out what is causing it. it doesn't do this in firefox.
    Mike - Been Converged?

  5. #5
    Self-Diagnosed ADD johntchow's Avatar
    Join Date
    07-21-2005
    Location
    Tustin, CA
    Posts
    704
    thanks. probably some javascript losing its focus or something. it drives me crazy sometimes.

  6. #6
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    It probably won't be that easy to find, to be honest, but we will eventually figure it out. As I said, if you can use Firefox in the interim, it works perfectly.
    Mike - Been Converged?

  7. #7
    Registered User jpmihalk's Avatar
    Join Date
    01-09-2004
    Location
    Virginia Beach, VA, USA
    Posts
    4,722
    It works great in the IE7 beta. No problems at all.
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts