+ Reply to Thread
Results 1 to 20 of 20
  1. #1
    98%Converged, 1%Cocky, 1% Sarcastic
    Join Date
    03-01-2005
    Location
    Cherry Hill, NJ
    Posts
    227

    Smile "Server too busy error" for last 2 days??

    So, Since I dont see ANY posts from the 11th and hardly any from the 10th I am assuming everyone was getting the "Server too Busy" error.

    Wow, how it shows just how much I come to this site on a regular basis. Amazing.

    At first I was thinking maybe they had a flood of traffic due to WM5 coming out for the Samsung I730 (my phone of choice)... but after some time I figured it was a site issue.

    Hopefully everything is worked out now. Covergent... I am sure you are busy.. but I would love to know what the issue was? Server usage? Bandwidth? Server error? Database problem? Maybe you could give a weekly update on the site? We have become so dependant on your well run site that when it is down its like not having a car.... you dont realize how much you use it till you dont have it.

    Steve
    Your Complete Computer Systems Management Solution:

    System Engineering and Management
    www.SysMgt.com

    View our available services at:
    www.SysMgt.com/services.htm

  2. #2
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    I got the same error. I was able to send an email to the webmaster ID but got no response.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  3. #3
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    I chatted with Convergent over email. Problem was weird. He did not experience it from his location. last time we talked, he didn't know the cause, but clearly fixed something today (I was still getting it earlier this morning).

    Alan

  4. #4
    Registered User equus's Avatar
    Join Date
    10-06-2003
    Location
    Milpitas. California
    Posts
    5,293
    Quote Originally Posted by Beryl
    I got the same error. I was able to send an email to the webmaster ID but got no response.
    yep, the site addiction got to you........ same here, I felt like I lost a best friend!!!!!!
    Funny it worked.....the last time! Now I am not sure what was working before they put a hole in my head !

  5. #5
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Guys, I am very sorry for the outage. We were under attack, and it was masked because the new version of vBulletin does not prevent the administrator user group from accessing the site when it is doing load balancing. In the past, I would also get the server busy message and so I would immediately know there was a problem. I first noticed this problem when our Google Ads were getting a lot more clicks than normal... but didn't put 2 and 2 together. Eventually I got into the control panel and saw that the server load was up at 27 which is extremely overloaded... normal is 2 - 4. We have vBulletin set to go into load balance mode if the load goes over 20.... so that's why no one could get in. We then found that an attack was going on and have taken appropriate action. I am kind of embarassed that we were down for so long and I didn't figure it out right away. I am very sorry guys.
    Mike - Been Converged?

  6. #6
    Noodler limesparks's Avatar
    Join Date
    02-19-2005
    Location
    montclair, nj
    Posts
    87
    Perhaps an off-site go to forum would be a good place to check status, and allow users to post if they are having an outage... all of the other forums were talking about it (msmobile, treocentral, sprintusers, etc.)
    *sparks*

  7. #7
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    Quote Originally Posted by limesparks
    Perhaps an off-site go to forum would be a good place to check status, and allow users to post if they are having an outage... all of the other forums were talking about it (msmobile, treocentral, sprintusers, etc.)
    I just went to the other forums to satisfy my surfing needs.

  8. #8
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Quote Originally Posted by limesparks
    Perhaps an off-site go to forum would be a good place to check status, and allow users to post if they are having an outage... all of the other forums were talking about it (msmobile, treocentral, sprintusers, etc.)
    For real?
    Mike - Been Converged?

  9. #9
    Noodler limesparks's Avatar
    Join Date
    02-19-2005
    Location
    montclair, nj
    Posts
    87
    which part? for the second part, look
    here. and

    here.

    i was looking and i think some of the other ones were from past times when the site was down, upon further investigation.

    And i know i posted about it at treocentral.

    Sorry, didn't mean to be misleading, but i still think a way to notify you outside of the site might be a good idea, just a thought.

  10. #10
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    I was kind of joking with my comment, but thanks for giving me a few reference threads.

    As far as notifying me... webmaster@pdaphonehome.com is one option. Another is AIM me at "pdaphone" or Yahoo me at "pdaphonehome". I can tell you that it would be a rare case that I would knowingly let the site stay down for a couple of days and not do anything about it.
    Mike - Been Converged?

  11. #11
    Registered User
    Join Date
    12-28-2003
    Location
    Virgina
    Posts
    201
    I was completely lost without it. I got my I730 in the mail on Friday, when I got home from work. Was settling into a great cup of coffee, 14 inches of fresh snow on the ground, I730 all charged up and ready to configure.

    Sit at the keyboard with anticipation ..... type "www.pdaphonehome.com" "enter" ..... BAM server error .... CRAP CRAP CRAP ......



    So, I shoveled snow instead - thanks for making me shovel


    hahahahaha
    -rp-

    ~I760~
    (retired I700,XV6600,I730)

  12. #12
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Now I really feel bad... snow... I hate it. We only got a dusting, so we didn't even bother removing it from the driveway.
    Mike - Been Converged?

  13. #13
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Quote Originally Posted by Convergent
    We have vBulletin set to go into load balance mode if the load goes over 20.... so that's why no one could get in.
    I'm an infrastructure guy for my day job. Your definition of load balancing and what I use here to keep the servers up at my employer must be different. Load balancing is supposed to make access to the servers better, not inaccessible. Please explain your load balancing as I'm wondering what you're doing with it?? Thanks!
    Michael

  14. #14
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    My bad... it is not "load balancing", it is "overload prevention". vBulletin will shut the door to new sessions if the server load goes over a certain threshold. It is not load balancing. We only have one server, so that is obviously not an option. In this case, the server was being attacked, so the load was artificially inflated.
    Mike - Been Converged?

  15. #15
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    Access to you site is still very slow between pages.

  16. #16
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Quote Originally Posted by Mark_A_K
    Access to you site is still very slow between pages.
    We will continue to tune things, and may ultimately have to get another server.
    Mike - Been Converged?

  17. #17
    Galaxy Gazer
    Join Date
    06-09-2005
    Posts
    307
    Hi Convergent,
    the site is still very slow to me. It does not seem to be a load balance issue either, as even if i am posting during low traffic times it takes quite a bit to view posts and refresh. I think it may be the actual scripts themselves or the database, if there is one being used...

    Great site, but seems to have slowed down significantly since the new look and feel. Just an FYI and "ping" to bring this issue back in focus.

  18. #18
    Registered User Tekjunkie's Avatar
    Join Date
    06-17-2005
    Location
    Newport News, Virginia, United States
    Posts
    291

    I didn't want to start a new thread and this one looks close

    I have noticed a drastic slow down in all forums as of late. It happens on all the computers that I use. I run on anything from a cable modem to an direct link at a local RDC. Just looking to see if its just me?
    -Jonas

    'Tis better to be silent and be thought a fool, than to speak and remove all doubt.


  19. #19
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    We are having some issues and trying to figure out what is going on. Today we had to reboot the server a couple of times this afternoon. Part of it is related to a Redhat subsription problem that is causing an issue with an upgrade, and that is causing maintenance issues to be come user issues... not good. I appreciate your patience as we work through this.
    Mike - Been Converged?

  20. #20
    Registered User Tekjunkie's Avatar
    Join Date
    06-17-2005
    Location
    Newport News, Virginia, United States
    Posts
    291
    No problem...Thank you very much for the response. I know its hard to find a moment to explain such issues when your busy trying to fix the problem.

    Keep up the good work we all appreciate it
    -Jonas

    'Tis better to be silent and be thought a fool, than to speak and remove all doubt.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts