+ Reply to Thread
Results 1 to 5 of 5

Thread: Site Slowdown

  1. #1
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440

    Site Slowdown

    There had been a problem with the time it was taking for the pages to display that I just noticed. I think it had been going on for a few days. I isolated the problem script and removed it. I am sorry for the inconvenience that this may have caused.
    Mike - Been Converged?

  2. #2
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Thanks Mike... just wanted you to know that some still reads your posts here! Actually everything seemed fine from my end!
    Mark
    Luck is where opportunity meets preparation.

  3. #3
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    didn't notice much either...
    Jeremiah 29:11

  4. #4
    Registered User
    Join Date
    09-28-2005
    Posts
    431
    This is happening again today....after clicking on a thread, the PDAPhoneHome banner and top menus display right away, but it takes forever (sometimes a minute or more) for the actual posts to display.

    This happens to me on a regular basis, and while this is a great site I frankly don't visit much anymore because it is so aggravating.
    Last edited by JPSmith; 02-12-2007 at 12:24 PM.

  5. #5
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Thanks for reporting it... I'll take a look at what's causing it.
    Mike - Been Converged?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts