+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853

    Page display problem after using Mark This Forum Read tool

    Sorry I haven't had a chance to post this sooner, but since the recent site upgrades here, quite often I have been having a page display problem after using the forums "Mark This Forum Read" tool (see attached PDAphonehome_Firefox_display_problem001.jpg). The general page that displays after using that tool shows tables that are "squashed" to the left side of the screen (see the other image attachments). This is happening in Firefox 2.0.0.3.
    Attached Thumbnails Attached Thumbnails Page display problem after using Mark This Forum Read tool-pdaphonehome_firefox_display_problem001.jpg   Page display problem after using Mark This Forum Read tool-pdaphonehome_firefox_display_problem002.jpg   Page display problem after using Mark This Forum Read tool-pdaphonehome_firefox_display_problem003.jpg   Page display problem after using Mark This Forum Read tool-pdaphonehome_firefox_display_problem004.jpg  
    Michael

  2. #2
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Still having this problem. Could a site admin or moderator please acknowledge that this is being looked into ???
    Michael

  3. #3
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    I don't know if it has anything to do with the 'Mark this forum read' function, but the "squished forum" problem is a known problem and I've been waiting for our designer to get it taken care of. If you select any of the second tier forums (Palm Phones, Pocket PC Phones, etc.), you will get squished forums.
    Mike - Been Converged?

  4. #4
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    I just wanted to be sure that somebody saw my problem report. Thanks for the confirmation!
    Michael

  5. #5
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Can you test that again please... the forum squishing problem has been overcome, so hopefully this has too.
    Mike - Been Converged?

  6. #6
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Yes, it appears to be working properly now. Thank you!
    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts