+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 25

Thread: Changes in Ads

  1. #1
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440

    Changes in Ads

    I am trying to implement some changes in the way we do ads here... in particular I'm running a trial of a pop-under once a day with non-registered visitors. Hopefully this will incent non-registered visitors to join the site... I'll have to wait and see what the results show. To me, this is kind of like an out of state person paying a toll to go through your state... they don't normally contribute, but are using the roads in the state. Non-registered visitors contribute nothing to the forum, but benefit from the information they get here.

    My point in bringing this up is two-fold... first, to let non-registered members know they can get rid of the ad if they register and sign in. Second, is to alert registered members that this is going on and let you know that if you get a pop under, it is not intentional. If you do get one, please let me know so that I can look into why it is happening and try to correct it.

    Thanks for your patience.
    Mike - Been Converged?

  2. #2
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    I got a pop-under and I am a registered user and am logged in.

  3. #3
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Thanks for letting me know. I was afraid of that, because I got one too... but I was testing with another machine and wasn't sure if it popped from there or not since I'm running them on the same desktop. It may take some time to figure this out because the cycle for these things is a whole day to go by before it triggers again. I want to wait a few days and see if there is something in the cookie that is triggering it. So thanks for your patience.
    Mike - Been Converged?

  4. #4
    Registered User
    Join Date
    05-19-2006
    Posts
    9
    I received a security warning about an activex control a short time ago. It was called something like ...Microsoft Data Access... Sorry, my memory is fuzzy (I should have written it down).

    Needless to say, I said no. I also had the pop-under earlier in the day.

    jta

  5. #5
    IT Pro
    Join Date
    07-11-2005
    Location
    MA & NH
    Posts
    147
    Mike-

    Thanks for the heads up. I have seen more than one today, from the same computer, been logged in all day.
    -Spencer

  6. #6
    Registered User GadgetNut's Avatar
    Join Date
    03-19-2005
    Location
    Philly Burbs
    Posts
    228
    I've been getting them pretty much all day as well. Oddly enough, I asked about this on the i760 rumor thread (what, no one else was off topic ) in the midst of another post and someone posted a link to this thread. As soon as I clicked on it, I saw your original post for about 1/2 second and then an ad popped up and took over the whole window. I also got a few activeX warnings today as well.

    Hopefully the ads won't affect the registered users!

    Jay
    If it ain't broke. . . break it!!

  7. #7
    Registered User
    Join Date
    08-24-2005
    Location
    NYC
    Posts
    79
    Hi there. I am logged in, and also getting the pop ups.

    thanks
    Nadine

  8. #8
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Dang... that isn't what I expected. I think I found the problem with the pop-under... that is the ONLY "pop" anything that should be happening at this point... one pop-under ever 12 hours for non-registered guests. If you get any pop-up ads occuring then that is not supposed to be happening... to guests or registered members. Registered members should not get any pop-unders either, and I believe I corrected that last evening.

    Please keep providing me with the info so I can narrow down the problem... I'm concerned about the posts I've seen already. What's odd, is I've been on all day with two different computers running IE... one registered, and one as a guest... and I've not gotten any pop-ups on either... and I just checked that I have pop-ups enabled... and I get the pop-up notifications about PMs. Odd.
    Mike - Been Converged?

  9. #9
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Another configuration problem this morning with one of the ad networks, so I apologize. The timing of this stuff makes it really hard to get setup because you have to wait a while to see if the changes work. I appreciate your patience.
    Mike - Been Converged?

  10. #10
    Registered User
    Join Date
    05-19-2006
    Posts
    9
    I just got another pop-under while logged in (I keep the cookie set).

    Please make it stop

    jta

  11. #11
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Well if you weren't logged in, then its possible that you would get a pop-under since you weren't logged in when you came to the site. If your cookie is set and you have the autologin setting turned on, then you should never need to login, and you should always be active.
    Mike - Been Converged?

  12. #12
    Registered User
    Join Date
    05-19-2006
    Posts
    9
    I do have auto login on and the pop-under actually happened after I had read several pages.

    I will let you know if I see one again.

    Thanks
    jta

    Edit:

    So just for fun I decided to surf to pdaphonehome.com from another machine that is also set to auto logon, and while I was reading the first page I received a message that IE was blocking a pop-up. A pop-under appeared shortly after (while still on the home page).
    Last edited by GarageMahal; 10-19-2007 at 04:12 PM.

  13. #13
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Look for it tomorrow, as they only get included once a day. There was a configuration problem that I found that may have given you that pop, but I thought it was turned off prior to you posting that you received it.

    Guys, if you can hang in there and not block pop-ups, it would help me get this worked out. I know they are a pain, but I am trying to direct them at the folks that aren't registered users... hopefully giving them some incentive to join in on the conversations.

    And again, if you get a Pop-Up, they should not be happening for anyone... so please give me any information that you have on them. I'm going to make another configuration change late tonight and do more testing over the weekend.
    Mike - Been Converged?

  14. #14
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Thanks for keeping us informed.. I was wondering if I was getting something from another tab I have running (I run Firefox and always have a 10 or so sites open at once). I got a lot of pop unders yesterday, but nothing so far today (friday)... And BTW if you can make some money off the lurkers..go for it!
    mark
    Luck is where opportunity meets preparation.

  15. #15
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Mike, I can appreciate "needing to pay the bills" for all the bandwidth this great site is using. But the pop ups are killing me! It's causing my navigation to freeze (going back). My speed at work isn't great anyway, as our IT has us going through VPNs and all their filters. As I typed this reply, I had 4 pop-ups jump up on me.
    Jeremiah 29:11

  16. #16
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Is this still happening? I have been making a lot of configuration changes to the ad system today to try and speed things up and I accidentally turned on everything for just a few seconds (actually I didn't turn on anything, but for some reason one network started firing things it wasn't supposed to)... I got a pop-up and immediately fixed it. It wasn't enabled for more than about 1 minute at the most. There should be ZERO pop-up ads showing from this site, ever (other than the standard vBulletin notifications about PM messages and such). I have no pop-up blockers running on my browser, and that one pop that I mentioned is the only one I've gotten here and I've been page refreshing all day. So if you are consistently still getting pop-ups, please give me more information so I can fix it. I do not want pop-ups coming from this site to anyone.

    As a side note, the ad management engine that we are running I upgraded last week and its been causing major problems. I am going to have to roll it back to an older version which complicates this whole ad thing. Hopefully I'll get it settled down and stable soon.

    If you are still getting pop-up ads, try to give me as much info as you can about it... who's the ad for, where is is showing up, when is it showing up, what urls are involved? You should not be getting them.
    Mike - Been Converged?

  17. #17
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    I split off the non-Ad questions to here... Losing the back button...
    Mike - Been Converged?

  18. #18
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    no pop ups so far today....
    Jeremiah 29:11

  19. #19
    IT Pro
    Join Date
    07-11-2005
    Location
    MA & NH
    Posts
    147
    Mike-

    I have not had any problems with pop unders anymore. Thank you for that! However there is a new behavior I am experiencing and it is driving me crazy. THe advertisement on the right which is usually eve online, is causing ie to reload. so with a few tabs open to different threads I am hearing the IE reload sound every few seconds. I can turn my sound off, but I don't know, there should be an easier solution. Is anyone else having this problem?

    Thanks.....
    -Spencer

  20. #20
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    There is a solution, but you have to make the change in your browser settings... I have explained it here... What is the clicking noise I hear while viewing pages

    The browser incompatibilties are driving me crazy. I am trying hard to get the pages to load faster, and everything I fix in one browser, breaks in the other.
    Mike - Been Converged?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts