+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User jamespaulritter's Avatar
    Join Date
    01-19-2004
    Posts
    791

    right click slow response on home pc

    Anyone ever have this trouble or know how to fix a slow responding right click on a home computer? I right click an item on the desktop or anywhere and it takes the computer 5 to 10 full seconds to pop up with the box of options. It started happening after i was trying to figure out how to put a picture in a post a month ago.

    And it seems like the bitmaps on websites are real slow to load.

    I have a windows xp home edition emachine.

  2. #2
    Registered User equus's Avatar
    Join Date
    10-06-2003
    Location
    Milpitas. California
    Posts
    5,293

    Re: right click slow response on home pc

    Originally posted by jamespaulritter
    Anyone ever have this trouble or know how to fix a slow responding right click on a home computer? I right click an item on the desktop or anywhere and it takes the computer 5 to 10 full seconds to pop up with the box of options. It started happening after i was trying to figure out how to put a picture in a post a month ago.

    And it seems like the bitmaps on websites are real slow to load.

    I have a windows xp home edition emachine.
    OK..here it goes..I am assuming you have done the defrag>>>>cleaned up temp files>>>>gone to start>> settings>>>Taskbar and Start Menu>>>then gone in advanced and cleaned up recently used programs>>>have you got the SP2 installed? Make sure you run a Scan with Spyware software. Sounds typical of a malware running in the background.
    We can help you a lot here at this site addy...just sign up as it is free to be a member>>>>it is a forum just like this except its for problems with PC's, Mac's and Security issues. Feel free to ask there and there are thousands to help you. You can mention my name equus and say that I referred you to this site...
    www.dslreports.com
    Funny it worked.....the last time! Now I am not sure what was working before they put a hole in my head !

  3. #3
    Registered User jamespaulritter's Avatar
    Join Date
    01-19-2004
    Posts
    791
    Thanks, I had'nt done all of that. I went ahead and did it after reading your reply and it didnt change anything. I have norton with antivirus and firewall and run schedualed daily scans but have never found adware or viruses. I'll give that wesite a try.

  4. #4
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Do you have any software installed the modifies the entries listed in the right-click menu?? If you do, then Windows has to scan for those programs and add/remove entries in the menu every time it is displayed. That slows things down.
    Michael

  5. #5
    Registered User jamespaulritter's Avatar
    Join Date
    01-19-2004
    Posts
    791
    Not in the primary popup but the options in the primary popup "open with" leading to a secondary popup I have photo shop4", in the "send to" option I have documents to go and palm one quick instal.

    None of these things are new but I did get an error in photoshop around this time where it would say an error occured and shutdown or say root object view not found.

    Also around the same time I uninstaled an reinstaled palmdesktop and documents to go.

  6. #6
    Registered User equus's Avatar
    Join Date
    10-06-2003
    Location
    Milpitas. California
    Posts
    5,293
    Originally posted by jamespaulritter
    Not in the primary popup but the options in the primary popup "open with" leading to a secondary popup I have photo shop4", in the "send to" option I have documents to go and palm one quick instal.

    None of these things are new but I did get an error in photoshop around this time where it would say an error occured and shutdown or say root object view not found.

    Also around the same time I uninstaled an reinstaled palmdesktop and documents to go.
    OK...un-install photoshop>>>>reboot>>>>re-install photoshop. I have had that happen on many ocassions to some of my customers PC's......there is a "file corruption" problem with Photoshop. Make sure you go onto their website and install a patch>>>>this happens AFTER you install SP2 or while you upgraded IE. Root object view is what Photoshop's EXE is looking for and sometimes durinmg the uninstall of "other" programs it inadvertently will remove a few dll files....all this mumbo jumbo means un-install>>>reinstall...photoshop.
    Funny it worked.....the last time! Now I am not sure what was working before they put a hole in my head !

  7. #7
    Melchizedek Priest Nephi's Avatar
    Join Date
    06-30-2004
    Location
    Bowling Green, KY
    Posts
    890
    um, until this most recent "incarnate" of my OS, i always installed a constant running virus scanner for safety. however, i found that a constant running virus scanner is a bigtime speed killer, at some times robbing half of my process time. so, in the most recent install of the OS, i forewent the virus scanner (bye bye norton's!)....

    this greatly increases my processor time. now, i do run microsoft anti spyware (freeware for non-pirated copies of windows). this keeps spyware free of my computer, and robs hardly any of its processor time. i then use an online virus scanner every once in a while (like once a month). this keeps my computer very clean and without any problems. this install of my OS seems much more stable than prior installs, much faster, and all and all the best install to date! hope this helps... btw, the online virus scanner i use is free and is located here: http://housecall-beta.trendmicro.com/en/start_corp.asp
    Nephi
    "Thy days are known, and thy years shall not be numbered less; therefore, fear not what man can do, for God shall be with you forever and ever." -- D&C 122:9

  8. #8
    Registered User jamespaulritter's Avatar
    Join Date
    01-19-2004
    Posts
    791
    I have very few non out of the box programs and this problem seemed to come up out of the blue, but my wife said a movie she rented for the kids instaled power dvd. I told her we didnt need it, it was only a free trial and to just use real player. I uninstaled power dvd and the screen froze on the "uninstaling this shared file ect" screen. I had to shut it down. It must have removed a needed file. Thanks equus.

    I have already uninstaled and reinstaled shutting down in between. I could not find a patch on that website. Im going to uninstal and reinstal again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts