+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    12-11-2004
    Posts
    4

    solved a problem with Hotsync on Treo 650

    For those that are having trouble Hotsyncing, and installing the new Palm app required for the Treo 650, please note that there is a conflict between Palm and PDANet, which is a third party provider of connectivity software.

    I had purchased PDA Net to use my treo as a peripheral modem for my laptop, and it worked great. However, there is a conflict with the PDANet app for Treo 600, and the Hotsync function on the 650.

    To solve this, remove your PDA Net from the laptop, and the sync works fine. Also, the vendor that sells PDA Net, now has a version for T 650.

    Hope this helps those that are having sync problems...pw

  2. #2
    Registered User
    Join Date
    03-25-2004
    Posts
    19
    Thanks a lot Pete. But you'll have to go a little more into detail w/ someone like me. I'm having this issue as well.

    jd

  3. #3
    Registered User
    Join Date
    01-19-2004
    Posts
    20
    Originally posted by Chillfactor
    Thanks a lot Pete. But you'll have to go a little more into detail w/ someone like me. I'm having this issue as well.

    jd
    Basically the PDANet software that runs on the Treo600 will not run on the 650. There is a conflict between it and the sync agent.

    You'll need to upgrade PDANet to the new version that supports the 650.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts